Skip to the end of navigation

Welcome to the Community!


Showing results for 
Search instead for 
Do you mean 
Posts: 1
Registered: ‎01-28-2017
Message 1 of 3 (1,722 Views)

Cannot Use or Upgrade PlayMemories Home in Windows 10

Can anyone resolve this frustrating issue?  Details follow:


Contacting Sony:

In December 2016, I contacted The Sony Cyber-shot and Handycam Email Response Team.   After upgrading to Windows 10, I was having significant problems with Sony PlayMemories Home and my Sony Handycam.  Then a new Windows 10-compatible version available.  However, it was impossible to uninstall the old version and download the new version. 


The Sony team’s response on Dec 29, 2016 was


“Thank you for contacting The Sony Cyber-shot and Handycam Email Response Team.


I understand that you are unable to install the PlayMemories Home software in your computer. Let me help you with this.


Kindly follow these troubleshooting steps to resolve the issue:


  • Uninstall the application PlayMemories Home in your computer.
  • Reboot your computer.
  • Turn off the firewall setting of your computer.
  • Disable the antivirus application of your computer.


If the issue still persists, you may try the troubleshooting steps provided on the link below to further isolate the issue.


I hope this information helps. Should you have any technical questions or concerns, please feel free to send us an email.”


My response  on Jan 2, 2017 was:


None of this works.   I’m guessing that the PlayMemories Home software is an older version, and when I upgraded to Windows 10, it stopped working properly.  The installed version is    I cannot use the function that burns discs.  Nor can I import video files from my Sony Handycam (HDR-CX260V) to my PC.   When the application is open and the camera is attached to the PC via USB, the application sees photos but not videos on the Handycam.   Plus, the software keeps telling me that I need to register the camera.  I’ve now done that multiple times.


When I attempt to uninstall the software, I get an error saying that “13f11043.msi  [10.2.1] cannot install because a program or installer related to PMB or PlayMemories Home is running.  Please quit the program and try again.”  Trying it again doesn’t work.


When I open PlayMemories Home and then close it, I get a message that says a newer version is available.  When I select the option to update now, it attempts to download an installer file.   Then I get an error saying that a newer installer is available.  When I attempt to download the new installer, I get the same error.   I cannot get past this cyclic (repeating) error.


Next, I used my browser to go directly to the Sony PlayMemories Home web site while the application was closed on my PC.   I attempted to download the latest Windows version (5.3.00) directly from that web site.  I then got an error that says “cannot continue the PlayMemories Home installation because ‘PMB.msi” installation failed.  Try installing PlayMemories Home again.  0101-1008-1638. “   Trying it again doesn’t work.


I disabled my firewall and antivirus software and tried all of the above again.   Same errors.   I tried rebooting multiple times and that didn’t help.


Then I started looking for other ways to fix it.

  • I went to the link you suggested.  There is no virtual drive on my PC, so that does not appear to be the problem. 
  • The next suggestion involved the DLNA Off setting in the PlayMemories Home Setting Initialization Tool.   Unfortunately, I could not locate that tool.   It  apparently is not part of the older version of the software I have.
  • The next suggestion involved restoring the application to its default settings – again utilizing the PlayMemories Home Setting Initialization Tool.  I don’t seem to have this tool.

One Sony web page suggested that I check Task Manager and turn off any PlayMemories Home background processes.  I did find three of them and turned them off.  I then tried to uninstall and upgrade the old software again.  The  same problems were encountered.


I found a Sony web site with the title “PlayMemories Home Install Error – Windows.”  It involves a repair tool [PMH_Repair_EN.bat] that is reportedly designed for every version of PlayMemories Home.  It states that the tool is part of the PlayMemories Home application.  I could not locate it.   So I attempted to download it from the website (although it does not yet support Windows 10).   The repair tool failed to install.   If the Repair Tool does not solve the problem, the site recommends sending Sony three things:   PMY_Log_Files,  Compressed [PMBEnvCheck] folder, and screenshots or complete descriptions of errors when they occurred.   The last item is described above in this email. The contents of PMY_Log_Files and the Compressed [PMBEnvCheck] folder are attached.


Sony’s final response on Jan 23, 2017 was:


“Thank you for the response.


If the troubleshooting we have provided does not work, it is possible that the software PlayMemories Home is not compatible with the current operating system of your computer. Installing the software on a different computer is necessary to further isolate the issue.


Alternatively, you may use a different software to play the videos from your HDR-CX240V camcorder to your computer.


Note: Sony cannot guarantee correction operation on computers that are upgraded to the Windows 10 operating system and those with multi-boot environments.


Should you have any technical questions or concerns, please feel free to send us an email.”




Posts: 1
Registered: ‎12-01-2017
Message 2 of 3 (785 Views)

Re: Cannot Use or Upgrade PlayMemories Home in Windows 10

Sad93, I have the same camera and am experiencing the same exact problem. Have you found a fix for the problem? I am afraid to uninstall for fear of losing all of my videos and pictures as I have been using this product for the past 2 years without a glitch. This problem just started happening a few months ago. Please help!

Posts: 5
Registered: ‎05-24-2014
Message 3 of 3 (157 Views)

Re: Cannot Use or Upgrade PlayMemories Home in Windows 10


I had this problem for a long time.  I got a messsage box asking me to upgrade PMH everytime I used it.    Trying to upgrade would get the error you described.  Here is how I finally installed the new version.

  1. Use the Microsoft troubleshooter to uninstall both PlayMemeories Home and PMB_ModeEditor. 
  2. Use the Sony tool to do the final cleaning. 
  3. Download and install PlayMemories Home .


Best luck!



Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook