Skip to the end of navigation

Welcome to the Community!


Showing results for 
Search instead for 
Do you mean 
Posts: 2
Registered: ‎10-04-2017
Message 1 of 2 (664 Views)

Cannot save trimmed videos after updated to latest version of Playmemories

[ Edited ]

Hi, I am using the latest version of Sony Playmemories Home and I have been using this problem with no problem for many years with Windows 7 and Windows 10. I use this program on a weekly basis almost every weekend. But since Oct 1, 2017 which's after I updated Playmemories to the latest version which's released on September 21, 2017 or September 27, 2017, when I use Playmemories to trim multiple videos using the "Trim Videos" feature, I do not use the "Multiple Edit" feature even when I trim multiple videos because the "Trim Videos" feature is easier to use. Since I updated to the latest version of Playmemories, when I tried to trim multiple videos in one raw video, I can save the first trimmed video in my hard drive but when I started to trim second or third (so far and so on) videos in the same raw video, the trimmed videos have no data (0 kb). In other words, if the original filename of the raw video is 20171001200820, I can save the first trimmed video with filename 20171001200820 (1) but the orher trimmed videos of filenames like 20171001200820 (2) , 20171001200820 (3) so far and so on appear to have 0 kb even the length of those trimmed videos is more than 5 mins so this makes no sense and 20171001200820 (2) , 20171001200820 (3) do not even appear in Playmemories. I found those files when I went to "My Computer" to look for those files and found that they are 0 kb. 


You know usually when you click on the "Save Edited Video..." buttom on the right bottom of the program , the "save video" windows pops up and you would then click "save" to proceed, when I save the first trimmed video, I can see the progress bar with the green progress bar indicating the video has been saved. But when I tried to save the second or third trimmed videos,  the "save video" windows poped up and I clicked "save" to proceed but ther's no green in the progress bar to show the video has been save successfully.


I suspect that this has something to do with the lastest version of Playmemories because I did not have this problem before this latest update. I am wondering if the latest version of Playmemories is not compatiable with Windows 10. As a matter of fact, the Playmemories notification mentions the Windows 10 issue although it's not directly related to this problem. May I ask if someone can shed some light on this? 

Posts: 2
Registered: ‎10-04-2017
Message 2 of 2 (226 Views)

Re: Cannot save trimmed videos after updated to latest version of Playmemories

I still have not been able to resolve this issue, may I ask if anyone else encounter the same problem? 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook