Skip to the end of navigation

Welcome to the Community!

PlayMemories

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Rookie
Posts: 1
Registered: ‎10-08-2017
Message 1 of 3 (841 Views)

PlayMemories Mobile App not working with DSC-RX100M2 & IOS 11

Just got my DSC-RX100M2 today (October 8, 2017). 

 

Checked on-line and it has the lastest available firmware... no update was required.

 

Downloaded PlayMemories mobile today (also October 8, 2017).  Says it's version 6.0.0.

 

Tried it from my iPhone 7 (ios v 11.0.2) and iPad Pro (ios v 11.1)

 

Got the same result on both:

1) Successfully logged in via WiFi

2) Got a "Controlling with smartphone... you cannot directly control this device" message on the camera

3) Get a quick flash of a camera control screen and a viewfinder image from the camera, then the app closes (on both iPad and iPhone).

 

Have followed the sequence indicated on line (first let camera go to wifi mode, then connect to camera, then launch PlayMemories) and have reloaded app.

 

Would greatly appreciate help.

 

Thanks,
Keith

Apprentice
Posts: 5
Registered: ‎10-14-2017
Message 2 of 3 (726 Views)

Re: PlayMemories Mobile App not working with DSC-RX100M2 & IOS 11

[ Edited ]

I think we need to wait for Sony to update their apps for iOS 11. I had a RX10M2 and it worked great on iOS10. Traded up to the RX10M4 and updated to iOS 11 I now have issues with the app. I can send an image to the phone then it disconnects the wifi connection. I can not get the control portion to work. Come on Sony!!!!!!

Rookie
Posts: 1
Registered: ‎10-22-2017
Message 3 of 3 (519 Views)

Re: PlayMemories Mobile App not working with DSC-RX100M2 & IOS 11

Same problem... cannot import anything from ios 11 devices. I have to copy them off to a flash then import. 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook