Skip to the end of navigation

Welcome to the Community!


Showing results for 
Search instead for 
Do you mean 
Posts: 6
Registered: ‎07-31-2017
Message 1 of 2 (225 Views)

Playmemories error message when uploading to Windows 10

I have been trying to get PlayMemories to upload pictures properly from my a99ii to my new Lenovo desktop with Windows 10. After many contacts with Sony including websites, online chat, and telephone, I think I have it almost got it resolved. Among other efforts, I had to download the newest Playstation software version 5.5.


Now when I plug in the camera into the computer with the USB cord, Playmemories comes on the screen and recognizes the camera. However, when I select the option to import new pictures only, an error box comes up with the message  "an unknown error occurred."


But when I use the other option to upload selected pictures only, the pictures appear with a square to check them off. If I check the pictures and click import it uploads them successfully and places them in files according to date shot. This takes a lot of time, but it seems to work okay.


By the way, the same thing happens when I upload pictures to Playmemories on my laptop.


Does anyone know how to get Playmemories to upload new pictures only? Why would this cause an error message?



Posts: 6
Registered: ‎07-31-2017
Message 2 of 2 (220 Views)

Re: Playmemories error message when uploading to Windows 10

In my original post, I wrote Playstation software 5.5 in the first paragraph. Should be PlayMemories 5.5. Sorry.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook