Skip to the end of navigation

Welcome to the Community!

Product Registration - General

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 9
Registered: ‎05-19-2014
Message 1 of 9 (9,461 Views)
Accepted Solution

Are you ever going to fix my problem?

[ Edited ]

I have been trying for over a month to get your IT department (or anyone) to fix your broken e-mail system for product registration. I have had an account for years and when I went to register I could not log in. I tried the "forgot my password" process and never get an e-mail and I never got an e-mail letting me know you changed the password requirements.

 

For some unknown reason you have decided to block outgoing e-mails to any thing that has the word spam in it. Fix the problem so I can use my account.

 

I have to tell you I am totally disapointed in your customer care. I have been totally ignored.

Expert
Posts: 2,040
Registered: ‎05-23-2013
Message 2 of 9 (9,424 Views)

Re: Are you ever going to fix my problem?

Hi erbogan! I have responded to your private message. Thanks!

Enthusiast
Posts: 9
Registered: ‎05-19-2014
Message 3 of 9 (9,419 Views)

Re: Are you ever going to fix my problem?

Thank you!

Enthusiast
Posts: 9
Registered: ‎05-19-2014
Message 4 of 9 (9,168 Views)

Re: Are you ever going to fix my problem?

I guess not!

Expert
Posts: 143
Registered: ‎07-15-2014
Message 5 of 9 (9,160 Views)

Re: Are you ever going to fix my problem?

Hey erbogan,

The following web link is very helpful to solve your issue.Thanks-Richrad

Highlighted
Enthusiast
Posts: 9
Registered: ‎05-19-2014
Message 6 of 9 (9,156 Views)

Re: Are you ever going to fix my problem?

The link goes nowhere (404). And I can bet it will not fix the problem. The problem is the e-mail system is blocking Sony e-mail to spamcop.net e-mail accounts.

Enthusiast
Posts: 9
Registered: ‎05-19-2014
Message 7 of 9 (9,107 Views)

Re: Are you ever going to fix my problem?

I found the article that your bad link was supposed to go to and as I suspected it does not fix my problem. The problem came up when I was trying to register a new product. I never got the verification e-mail and my e-mail address was recognized by the system when I went to register my new Sony product. I tried multiple times.

 

And reset password should work without registering a product, if the IT people knew what they were doing. In fact an e-mail should have gone out to registered users explaining the change and a link to verify your e-mail and change your password. An account should not be broken till you register an new product. The login page for registration should also have clear and concise instructions on what is required and why.

 

I do IT (system admin for a big university) for a living and I know what the problem is but no one wants to exknowledge the problem let a lone fix it. I am really tired of these poorly implimented and support process changes that break peoples ability to use the tools provided by a company. Especially since they used to work just fine.

 

 

Expert
Posts: 67
Registered: ‎07-15-2014
Message 8 of 9 (9,052 Views)

Re: Are you ever going to fix my problem?

Hi Erbogan, I'm sorry to read about your problem. Please PM me with the  details and we will help resolve this issue for you. Thanks - Andy.

Enthusiast
Posts: 1
Registered: ‎01-21-2015
Message 9 of 9 (7,392 Views)

Re: Are you ever going to fix my problem?

I am also experiencing hardships entering data, registration problems, Bravia's feature's access issues and I have to re-click numerous tiimes to expedite data, wrong directions and no SSL. etc.  

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook