Skip to the end of navigation

Welcome to the Community!

Reader - Electronic Reader

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Enthusiast
Posts: 3
Registered: ‎08-12-2017
Message 1 of 4 (1,193 Views)

DPT RP1 does not pair on Windows 10

I am having the exact same problem here as many others, trying to pair a new DPT RP1 with Windows 10 (x64) on Microsoft Surface Pro 4.

 

Digital App installed, and when trying to pair with DPT RP1 via USB, I can get to the page asking for authentication code, followed by a certificate issued window on DPT RP1. However, on Digital App it will not do anything when the next button is clicked to install the certificate. It just does nothing.

 

I have turned off Windows Defender firewall and turned off all features of my antivirus program (Webroot), and uninstalled and reinstalled Digital Paper app to no avail.

 

I have done some investigation. In Networks and Sharing Cener, there is a Ethernet adaptor installed (Digital Paper network port), using a driver by Sony (oem78.inf) version 1.4.0.2120 dated 2/12/2014. This comes up as unidentified network.

 

In Device Manager, under Events -- 5 items are listed. When those events are viewed (via View All Events button), one of the 5 events had an error. The device could not be migrated.

 

Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
Source:        Microsoft-Windows-Kernel-PnP
Date:          8/12/2017 12:45:12 AM
Event ID:      441
Task Category: None
Level:         Error
Keywords:     
User:          SYSTEM
Computer:      DrMJYoon
Description:
Device USB\VID_054C&PID_0BDD&MI_00\8&27e981fe&0&0000 could not be migrated.

Last Device Instance Id: SWD\IP_TUNNEL_VBUS\ISATAP_0
Class Guid: {4d36e972-e325-11ce-bfc1-08002be10318}
Location Path:
Migration Rank: 0xF000FFFFFFFFF132
Present: false
Status: 0xC0000719
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
    <EventID>441</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2017-08-12T04:45:12.967175600Z" />
    <EventRecordID>769</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="104" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>DrMJYoon</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="DeviceInstanceId">USB\VID_054C&amp;PID_0BDD&amp;MI_00\8&amp;27e981fe&amp;0&amp;0000</Data>
    <Data Name="LastDeviceInstanceId">SWD\IP_TUNNEL_VBUS\ISATAP_0</Data>
    <Data Name="ClassGuid">{4D36E972-E325-11CE-BFC1-08002BE10318}</Data>
    <Data Name="LocationPath">
    </Data>
    <Data Name="MigrationRank">0xf000fffffffff132</Data>
    <Data Name="Present">false</Data>
    <Data Name="Status">0xc0000719</Data>
  </EventData>
</Event>

 

Is there any significance to this?

 

This brand new DPT RP1 is useless if Digital Paper App is the only way to sync with PC, and we are having sync issues.

We need support and a fix here.

Enthusiast
Posts: 3
Registered: ‎08-12-2017
Message 2 of 4 (1,165 Views)

Re: DPT RP1 does not pair on Windows 10

I was able to pair the same DPT-RP1 with Mac OS X's version of Digital Paper App.

So, it's not a problem on DPT-RP1 side of things.

Specialist
Posts: 24
Registered: ‎08-25-2017
Message 3 of 4 (749 Views)

Re: DPT RP1 does not pair on Windows 10

[ Edited ]

I'm also struggling connecting to my DPT-RP1 (update, no longer, see below), in my case on a fully up to date Win10 Pro ThinkPad Yoga 12. 

 

The symptoms/steps: 

- install the Digital Paper app

- Open the app, it shows a screen stating "Connect the Digital Paper to the computer" etc

- connect DPT via USB

- a box appears stating "connecting to Digital Paper..." with spinning dots next to it

- after thirty seconds to box disappears,

- The screen still shows 'connect the Digital Paper to the computer' etc

 

If I unplug and plug the DPT back in, the exact same thing happens. There is no error message, no request to install the certificate, nothing. How do we go about troubleshooting an issue like this?

 

FWIW, I could pair the DPT to my Surface Pro 4 running Win 10 with zero issues. This was the first pairing I tried, and it worked. I didn't have to disable any AV scanner, I didn't have to mess with firewall settings. Is there an issue where the DPT struggles to connect to more than one PC? 

____

 

UPDATE:  I was able to connect after reinstalling the app. I followed the instructions from the equivalent Windows 7 thread, minus the part about intializing the DPT. So what I did: 

 

(1) Unplugged USB from the DPT

(2) Uninstalled DPA

(3) Checked if I needed to delete "C:\Users\(User Name)\AppData\Roaming\Sony Corporation\Digital Paper App" (was already deleted)

(4) Rebooted

(5) Quit all unnecessary applications (I also killed an AnyConnect related process in the task manager, probably not needed)

(6) unplugged from network to be safe, disabled firewall, disabled real time scanning for Defender

(7) Installed DPA. * Follow the instructions of the installer, please be sure to reboot your PC.

(8) Started DPA

(9) Plugged in DPT to USB port directly on the laptop  (not in any hubs or via monitor)

     This time  Digital Paper App successfully detected the DPT, and I was asked to install the certificate

(10) Re-enabled the firewall, re-enabled real time scanning in Defender

 

All in all pretty painless, but I would be nice if it had worked the first time, and some error message or logging mode would be much appreciated.

Enthusiast
Posts: 2
Registered: ‎12-10-2017
Message 4 of 4 (63 Views)

Re: DPT RP1 does not pair on Windows 10

Hello, I found a work around to this problem.

 

I have a Lenovo Yoga Book X1, Win10 64 bit, that I could not get the Digital Paper App to connect to the Digital paper via USB.

 

I also have a desktop Win10 that i was able to connect to the Digital paper using a USB 2.0 connection. I first connected and setup using the desktop. Then setup a Saved WiFi connection on the Digital Paper. 

 

Then I turned on the WiFi on the Digital paper and started the Digital Paper App in the Laptop that would not connect via USB. 

 

Then, went under Setting->Pair and the Digital paper showed up as a device to pair to. 

 

All is working now!!!! 

 

I think the problem is related to Win10 Security blocking the app or  USB 2.0 / USB 3.0 / USB 3.1 compatibility. 

 

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook