Skip to the end of navigation

Welcome to the Community!

Reader - Electronic Reader

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 6
Registered: ‎06-26-2017
Message 21 of 24 (434 Views)

Re: DPT RP1 does not pair on a Windows 7 PC

Great problem solved here used Macbook.  

 

Hopefully there will be Windows  firmware update soon to resolve 

 

The option to turn off certificate for average user just wants drag and drop.  

 

 

PS:  It was suggested just copy certificate in from a working installation but too much hassle 

 

 

 

 

Enthusiast
Posts: 3
Registered: ‎08-12-2017
Message 22 of 24 (216 Views)

Re: DPT RP1 does not pair on a Windows 7 PC

There is no solution here.

I am having the exact same problem here, trying to pair a new DPT RP1 with Windows 10 (x64) on Microsoft Surface Pro 4.

Digital App installed, and when trying to pair with DPT RP1 via USB, I can get to the page asking for authentication code, followed by a certificate issued window on DPT RP1. However, on Digital App it will not do anything when next button is clicked to install the certificate. It just does nothing.

 

I have turned off Windows Defender firewall and turned off all features of my antivirus program (Webroot) but to no avail.

 

I have done some investigation. In Networks and Sharing Cener, there is a Ethernet adaptor installed (Digital Paper network port), using a driver by Sony (oem78.inf) version 1.4.0.2120 dated 2/12/2014. This comes up as unidentified network.

 

In Device Manager, under Events -- 5 items are listed. When those events are viewed (via View All Events button), one of the 5 events had an error. The device could not be migrated.

 

Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
Source:        Microsoft-Windows-Kernel-PnP
Date:          8/12/2017 12:45:12 AM
Event ID:      441
Task Category: None
Level:         Error
Keywords:     
User:          SYSTEM
Computer:      DrMJYoon
Description:
Device USB\VID_054C&PID_0BDD&MI_00\8&27e981fe&0&0000 could not be migrated.

Last Device Instance Id: SWD\IP_TUNNEL_VBUS\ISATAP_0
Class Guid: {4d36e972-e325-11ce-bfc1-08002be10318}
Location Path:
Migration Rank: 0xF000FFFFFFFFF132
Present: false
Status: 0xC0000719
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
    <EventID>441</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2017-08-12T04:45:12.967175600Z" />
    <EventRecordID>769</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="104" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>DrMJYoon</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="DeviceInstanceId">USB\VID_054C&amp;PID_0BDD&amp;MI_00\8&amp;27e981fe&amp;0&amp;0000</Data>
    <Data Name="LastDeviceInstanceId">SWD\IP_TUNNEL_VBUS\ISATAP_0</Data>
    <Data Name="ClassGuid">{4D36E972-E325-11CE-BFC1-08002BE10318}</Data>
    <Data Name="LocationPath">
    </Data>
    <Data Name="MigrationRank">0xf000fffffffff132</Data>
    <Data Name="Present">false</Data>
    <Data Name="Status">0xc0000719</Data>
  </EventData>
</Event>

 

Is there any significance to this?

This brand new DPT RP1 is useless if Digital Paper App is the only way to sync with PC, and many of us are having sync issues.

We need support and a fix here.

 

Highlighted
Enthusiast
Posts: 11
Registered: ‎06-26-2017
Message 23 of 24 (207 Views)

Re: DPT RP1 does not pair on a Windows 7 PC

[ Edited ]

Hi Mattsuhmd

 

I had almost exactly the same symptoms on my Windows 7 PC.

 

I fixed it by sync'ing after disabling all antivirus programs (inc Webroot) and closing all other running apps.

 

In the case of Webroot I used "shut down protection" option (available by right clicking Webroot icon from hidden icons list) which stops all realtime protection and malware defense (rather than selectively turning off realtime shield and firewall etc in the Webroot application which didn't work).

 

This method worked straight away and followed two weeks of extreme frustration. I appreciate that your environment (Windows 10 on a Surface) is different and I can't specifically advise with that, but I thought it worth chiming in just in case Smiley Happy

Sony Employee
Sony Employee
Posts: 47
Registered: ‎11-12-2012
Message 24 of 24 (27 Views)

Re: DPT RP1 does not pair on a Windows 7 PC

[ Edited ]

Please try these troubleshooting steps with your Microsoft Surface Pro...

(1) Unplug USB and disconnect the PC and Device.
(2) Initialize Device.
(3) Uninstall DPA. * Follow the instructions of the installer, please be sure to reboot your PC.
(4) Install DPA. * Follow the instructions of the installer, please be sure to reboot your PC.
(5) Please delete if the following folder exists.

C: \ Users \ (User Name) \ AppData? \ Roaming \ Sony Corporation \ Digital Paper App

(6) Press the [Windows] key + [r] key to start the [Run with file name] application.
(7) Enter certmgr.msc in the application name column of (6) and press the OK button to start certmgr.
(8) From the certmgr's left pane, select Trusted Root Certification Authority -> Certificate.
(9) Select the certificate digitalpaper.local from the right pane and delete it from the right click menu.

  • There is a possibility that there are two or more certificates digitalpaper.local, please delete them all.

(10) Quit all unnecessary applications.
(11) Turn off the firewall.
(12) Please insert USB and connect PC and Device.
(13) Activate DPA and try pairing.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook