Skip to the end of navigation

Welcome to the Community!

Systema de Teatro General

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 1
Registered: ‎06-25-2017
Message 1 of 2 (897 Views)

Tengo un muteki str-km5 y no funciona el parlante central

Hola, tengo un muteki str-mk5 el cual no emite sonido por el canal "central", pobre intercambiando los parlantes y suenan todos menos el central, no es problema de parlante sino que no envia la señal. ya resetee a los valores de fabrica y sigue igual. cual puede ser la causa? y cual la reparacion?

Moderator
Posts: 1,721
Registered: ‎09-08-2014
Message 2 of 2 (875 Views)

Re: Tengo un muteki str-km5 y no funciona el parlante central

Buen día kevinolaf,

 

Gracias por visitar nuestra comunidad y colocar su consulta. Si posee la unidad modelo completo HTM5 y a verificado que el altavoz central posee sonido al ser utilizada en otro puerto y a su vez a restablecido la unidad a ajustes predeterminados de fabrica como se describe a continuación: 

 

  1. S.F  CLEAR MODE
    • Apague la unidad 
    • Mientras mantiene presionado el botón MUSIC al frente de la unidad presione el botón de ENCENDIDO (power)
    • El mensaje S.F. CLEAR se mostrara en la unidad, proceda a soltar los botones
  2. USER INITIALIZE MODE
    1. Apague la unidad 
    2. Presione el botón de ENCENDIDO (power) por 5 segundos.
    3. El mensaje CLEARING y luego CLEARED aparecerá en la pantalla para restablecer la unidad.

 

Si se siguieron los pasos antes mencionados para restablecer la unidad, le recomendamos intentar las siguientes configuraciones a través del menú de su unidad para asegurarse que la salida de audio central se encuentre activada: 

 

  1. Verificar en la pantalla de la unidad justo donde se muestra el indicador de canales de reproducción que las opciones "L", "C","R", "SL" y "SR" respectivamente se encuentren activadas.
  2. Verifique que en canal central posea el Nivel (LEVEL) asignado a +5.0 dB o mas:
    • Presione AMP MENU
    • Seleccione LEVEL (NIVEL)
    • Seleccione CNT LVL(Nivel de altavoz central)
  3. Intente seleccionando otro campo de sonido para activar todas los altavoces presionando: MOVIE, MUSIC o GAMING en el control remoto

 

 

Si te fue útil esta solución, favor dar clic al botón que dice ''Aceptar como Solución''.

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook