Skip to the end of navigation

Welcome to the Community!

Television - Apps & Widgets

Showing results for 
Search instead for 
Do you mean 
Posts: 1
Registered: ‎03-09-2018
Message 1 of 3 (302 Views)

Amazon Alexa App not working

When I try to setup the Amazon Alexa App on my Sony A1E I get stuck after I click on my Google account. When you first open the app to setup, the first page states you must connect to your Google account that is also connected to the app on your mobile device. I click next and a new screen appears that allows me to select an account(I only have one listed). I select that account and it then reverts to the previous screen but this time it is dark ended like it is thinking or possibly checking my credentials. However it never progress or gives me an error. It just stays on that screen as though there is a broken code in the command that is suppose to allow it to progress. I can hit the back button and it will stay on the same page but will brighten and allow me to hit next only taking me right back to the account select. It is a continuous cycle that cannot be broken. Has anyone had the same issue or a fix for it?

Posts: 1
Registered: ‎03-12-2018
Message 2 of 3 (244 Views)

Re: Amazon Alexa App not working

I am having the same issue! I just commented to complain to Sony, and see if there is a fix.... so annoying it’s advertised by Sony and Amazon ... I attempted to call but their phone connection is horrible! Can’t understand anything they are attempting to tell me.
Posts: 43
Registered: ‎01-30-2013
Message 3 of 3 (218 Views)

Re: Amazon Alexa App not working

Try un-installing the latest update to the Google Play Services.


HOME > Settings > Apps > Google Play services > Uninstall updates

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook