Skip to the end of navigation

Welcome to the Community!

Television - Apps & Widgets

Showing results for 
Search instead for 
Do you mean 
Reply
Moderator
Posts: 4,628
Registered: ‎03-12-2015
Message 41 of 109 (4,624 Views)

Re: Bravia - Netflix occasionally kicks me back to tv when starting movie or show

 

Hi Cls__hades__43, Sony Community!  

 

I just replied to another thread that might help us resolving Netflix issues: https://community.sony.com/t5/Television-Apps-Widgets/Netflix-crashing-problem/m-p/597740

 

Regards,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Enthusiast
Posts: 6
Registered: ‎08-02-2016
Message 42 of 109 (4,609 Views)

Re: Bravia - Netflix occasionally kicks me back to tv when starting movie or show

@vicentm another moderator who doesn't read the entire thread and thinks he's solved the issue with the CC option ha

Who's next
Enthusiast
Posts: 4
Registered: ‎09-23-2016
Message 43 of 109 (4,515 Views)

Re: Bravia - Netflix occasionally kicks me back to tv when starting movie or show

Problem fixed for me. A few days after my post Sony came out with an update for my tv. At first customer service told me my software was "very old" and it was my fault for not doing update sooner even tho I had AUTO update and the new software was literally dated for the day before I contacted them. My tv would not recognize the update was available so I contacted customer service again for a work around. They had me restart my tv from factory settings THREE times by two different "technicians". Talk about pain in the ******. One finally suggested I download onto a flash drive to manually update. This failed (of course) as do all things Sony. Tried about 4 different downloads into 4 different USBs and external hard drives with different formatting configurations. I was getting ready tu purchase a Sony brand USB to perform the update thinking that was the problem but decided to call tech support one last time. The last guy really ****** me off. He sent me to "manuals.com" or something like that so that I could PURCHASE a software update from a third party vendor since my TV was failing to recognize the downloaded software. So not only did I pay for a ****** almost $3K tv but had to pay to get updates from third party vendors since Sony couldn't get their ****** software to work. Kind words were exchanged and he finally agreed to have his manager "approve" that they send me a flash drive with the loaded software. Well in the meantime I was waiting for said package to arrive my tv recognized the update out of the blue and updated itself. At first the tv crashed upon opening nextflix (did it for about 5 days with increasing frequency) then one day it just went away. It's been a month and everything is running smoothly for one. All is right in the world.
Enthusiast
Posts: 4
Registered: ‎09-23-2016
Message 44 of 109 (4,514 Views)

Re: Bravia - Netflix occasionally kicks me back to tv when starting movie or show

Oh their USB did finally arrive a week later but my tv had self updated by then. By the way the USB was not a Sony product. It was a generic shady looking drive so I chucked it. Figured it would probably break whatever device I plugged it in to.
Enthusiast
Posts: 1
Registered: ‎12-13-2016
Message 45 of 109 (3,514 Views)

Re: Bravia - Netflix occasionally kicks me back to tv when starting movie or show

Both my Sony TV's (W6 and W8) had problems playing Netflix (with latest firmware) , what worked for me was going to my Netflix account page on a normal pc browser and turning my bitrate (or stream) from "high" to "normal". And to be honest, the picture quality is still fine. The Neflix app never quitted on me again.

Enthusiast
Posts: 14
Registered: ‎10-27-2015
Message 46 of 109 (3,510 Views)

Re: Bravia - Netflix occasionally kicks me back to tv when starting movie or show

I still get the occasional crash.  I will never buy another Sony product ever...even if it's dirt cheap!  

Enthusiast
Posts: 12
Registered: ‎09-18-2013
Message 47 of 109 (3,343 Views)

Re: Bravia - Netflix occasionally kicks me back to tv when starting movie or show

[ Edited ]

Try this.

 In the netflix settings try changing the audio from 5.1 to stereo. This works every time for me. It is a HUGE pain, but no other solution has worked for me.  I mostly leave the closed captions on because it is often difficult to hear the dialogue regardles of the audio settings on the TV. This does not cause the TV to exit Netflix.

 

Note: I do not have external speakers connected, have the latest firmware (which hardly ever gets updated), done multiple power resets, multiple factory resets, removed Netflix's association to all devices, and had Netflix reset my account. I also cancelled, then reopened my account. As stated by others, the issue always comes back.

 

Good luck!

Rookie
Posts: 1
Registered: ‎01-15-2017
Message 48 of 109 (2,861 Views)

Re: Bravia - Netflix occasionally kicks me back to tv when starting movie or show

I Have kdl65w850a with the same problem with latest firmware. Sometimes have to restart two or three times to get netflix to run. some of the time it get stuck on % other times video starts streeming and in both cases it jumps out of app.

Moderator
Posts: 1,465
Registered: ‎11-04-2016
Message 49 of 109 (2,790 Views)

Re: Bravia - Netflix occasionally kicks me back to tv when starting movie or show

Hi JB-999352,

 

Thank you for visiting the SONY Community!

 

For further assistance regarding your concern, please contact the Sony offices/Sony representative offices nearest to your place of residence in Asia Pacific region http://www.sony-asia.com/countryselector.html?hpid=countryselector:AsiaPacific. Due to proximity, they are in a better position to respond to your questions or concerns.

 

 

Regards,

~Erin

 

If my post answers your question, please click the button below "Accept as Solution".

Enthusiast
Posts: 12
Registered: ‎09-18-2013
Message 50 of 109 (2,358 Views)

Re: Bravia - Netflix occasionally kicks me back to tv when starting movie or show

Well I'm back...

Changing the audio from 5.1 to stereo no longer works. I just reset the TV back to factory - still exits Netflix when I start a movie. Netflix says I have a 14.8 Mbps connection.

I have a new 43" LG that Netflix works on with no problems. Since I have received no assistance from Sony (except instructions to reset to factory...) I will NOT be buying any more Sony products.  I hope the rest of you have been able to resolve your issue.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook