Skip to the end of navigation

Welcome to the Community!

Television - Apps & Widgets

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 1
Registered: ‎11-26-2017
Message 1 of 1 (480 Views)

Youtube on KDL40W650D after the latest update

Something got definitely broken in update v4.316 for Smart TV KDL40W650D.

 

Sometimes, YouTube application becomes non-responsive. I push a button on remote control and it may take up to a few minutes till I see the response on the TV. It is a bit hard to say whether it depends on the exact videos or duration of using the application, but I notice it pretty often. It does not hang, but it does not respond in a timely manner.

I usually watch some long-running videos on YouTube. I can click on some 2-hours music video and listen it in a background while I do some other things. Then, if I decide to change something - skip some part of the video or put it on pause, it might take forever (from a few seconds to a few minutes) until I see that action on the TV.

It was working fine with a previous version of firmware. It started after I installed the latest update.

 

I wonder if anybody experienced the same issues?.. Am I the only one who is so lucky to get that bug?

I was a bit lazy to report it, I thought, "Ok, somebody will notice it and they will hopefully fix it in a few weeks/months". Many months have passed but the problem is still there.

Is there an easy way to downgrade the firmware?

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook