Skip to the end of navigation

Welcome to the Community!

Television - General

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Expert
Posts: 82
Registered: ‎12-03-2017
Message 1 of 5 (823 Views)

Question about ARC with XBR55X900E and Onkyo TX-NR747

Hi there,

 

Just got a Sony XBR55X900E TV, and I had a question about a small, potential compatibility issue.  I have Bravia Sync enabled on the TV, and the RIHD CEC enabled on my Onkyo TX-NR747 receiver.  The TV turns the AV receiver on just fine when I press power on the TV remote, but when I turn the TV off, the AV receiver turns off then immediately turns back on and switches to the TV input on the receiver (which is what it defaults to for the audio when I use any of the TV's internal apps).  The question is how do I get it so that when I turn off the TV, the AV receiver stays off and doesn't turn back on?     

Enthusiast
Posts: 2
Registered: ‎12-03-2017
Message 2 of 5 (784 Views)

Re: Question about ARC with XBR55X900E and Onkyo TX-NR747

I'm having the exact same issue with a X930E and Onkyo 474.
If I'm on the ARC input and turn off the TV, the receiver turns off then back on again.

I've found a work around though... If you switch to any other input (eg. inbuilt tuner) and then turn off the TV, the AVR turns off and stays off.
Expert
Posts: 82
Registered: ‎12-03-2017
Message 3 of 5 (777 Views)

Re: Question about ARC with XBR55X900E and Onkyo TX-NR747

[ Edited ]

Doesn't matter what input I have selected on my receiver, it turns back on to the input it uses for running audio through the receiver for the internal TV apps.

 

edit: it seems like it's just a case of having the right setting either on the TV or the receiver - I just can't figure out which one, and what setting.

Expert
Posts: 82
Registered: ‎12-03-2017
Message 4 of 5 (719 Views)

Re: Question about ARC with XBR55X900E and Onkyo TX-NR747

Still looking for a solution to this.

Enthusiast
Posts: 2
Registered: ‎12-03-2017
Message 5 of 5 (658 Views)

Re: Question about ARC with XBR55X900E and Onkyo TX-NR747

"Doesn't matter what input I have selected on my receiver, it turns back on to the input it uses for running audio through the receiver for the internal TV apps."

 

Try switching the input on the TV itself before turning off the TV.  This works for me.

I switch to a ddifferent HDMI port (ie not the ARC HDMI port) or the TVs inbuilt tuner.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook