Welcome to the Community!

Television - Picture & Sound

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 3
Registered: ‎04-15-2013
Message 1 of 6 (2,840 Views)
Accepted Solution

Have a Bravia KDL52S4100. Green light on, no picture, no sound. Plugged and unplugged all. Help!

Power light comes on, but no picture,no sound, no menu.  Have unplugged, replugged.  Put new batteries in remote.  NOTHING.  There is no power saver button that I can see.  What now?  Televiion is less than 3 yrs old I think.

 

Professional
Posts: 950
Registered: ‎12-13-2012
Message 2 of 6 (2,832 Views)

Re: Have a Bravia KDL52S4100. Green light on, no picture, no sound. Plugged and unplugged all. He

Email sony support USA at sonylistens@am.sony.com include your model, serial nubmer and contact info
George
Posted from Facebook
Enthusiast
Posts: 3
Registered: ‎04-15-2013
Message 3 of 6 (2,830 Views)

Re: Have a Bravia KDL52S4100. Green light on, no picture, no sound. Plugged and unplugged all. He

Did that but thanks!  The support team simoly told me to do the same stuff I already did that didn't work!

Professional
Posts: 950
Registered: ‎12-13-2012
Message 4 of 6 (2,818 Views)

Re: Have a Bravia KDL52S4100. Green light on, no picture, no sound. Plugged and unplugged all. He

maybe a little TLC from a tech will get you through..
George
Posted from Facebook
Enthusiast
Posts: 3
Registered: ‎04-15-2013
Message 5 of 6 (2,793 Views)

Re: Have a Bravia KDL52S4100. Green light on, no picture, no sound. Plugged and unplugged all. He

Gave up and took it to a repair shop! Waiting for the diagnosis now!
Apprentice
Posts: 8
Registered: ‎05-28-2015
Message 6 of 6 (1,242 Views)

Re: Have a Bravia KDL52S4100. Green light on, no picture, no sound. Plugged and unplugged all. He

what was the Solution ?

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook