Skip to the end of navigation

Welcome to the Community!

Television - Picture & Sound

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Enthusiast
Posts: 2
Registered: ‎02-02-2017
Message 1 of 3 (472 Views)
Accepted Solution

Input changes at turn on

Input changes at turn on

This past week, when I turned on the first (3) units described below (with the TIVO remote), everything came on as expected. However, after just a few seconds the input (HDMI 1, the TiVo Bolt) switched to HDMI 4 (the Sony stereo). I have never had a problem with the stereo causing the input to change; it has always worked that way … even when I was using DIR TV. I am able to change the input back to HDMI 1 and everything works as expected. However, when I turn everything off and back on, it does the same thing again.

In Sept 2016 I replaced my Direct TV with an OTA antenna and a TIVO Bolt 500 GB, this is the configuration I am using. (Nothing has changed in the configuration since I installed it in Sept 2016)

• Samsung TV (55” 4K) UN55HU6840FXZA
• TIVO Bolt 500 GB (connected to TV HDMI 1)
• Sony stereo STR-DN1030/M (HDMI out ARC to TV HDMI 4 ARC)
• Sony Blue Ray DVD NSZ-GTI (connected to TV HDMI 3)

After replacing the Dir TV with an OTA antenna and the TIVO Bolt everything worked very similar to how things worked with Dir TV, until last week.

Just as an FYI, when I turn on the DVD player the input automatically switches to HDMI 3 and will play a DVD as expected. Upon turning off the DVD player the input reverts back to HDMI 1. That part is working correctly.

Things I have tried;
• Unplugged all units for 20 minutes and then plugged them back in … no changes.
• Changed the HDMI cable … no changes.
• Confirmed settings – Stereo, control for HDMI - on. Pass thru – auto. TV, Anynet+ on, auto turn off – yes.

Any help you can give me is greatly appreciated.

Moderator
Posts: 3,799
Registered: ‎10-20-2014
Message 2 of 3 (444 Views)

Re: Input changes at turn on

Hi Ecphelps,

 

Welcome and thank you for considering SONY Community!

 

Are you getting the same result using the supplied remotes?

 

 

Thanks,

>Joffrey

 

 


If my post answers your question, please mark it as "Accept as Solution"

 

Enthusiast
Posts: 2
Registered: ‎02-02-2017
Message 3 of 3 (436 Views)

Re: Input changes at turn on

Joffrey,

 

Thank you for your responce. The anwser to your question is yes, however I was able to resolve the issue on my own. The correction was to select "TV" under the Input setup for the Sony stereo. (there were other ways but that was the easiest)

 

How do I  remove this question from the message board so others aren't trying to resolve it? Thanks again.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook