Welcome to the Community!

Television - Picture & Sound

Showing results for 
Search instead for 
Do you mean 
Posts: 1
Registered: ‎04-02-2013
Message 1 of 2 (3,623 Views)

KP-46WT520 standby blinks 5 times. Sound but no pic

Sony model KP-46WT520.  When we turn the tv on, the red standby light starts to blink (sometimes 5 times, sometimes 10 times).  We get sound but no picture for about 15 seconds and then it turns off.  The red standby light continues to blink (5 or 10 times).

Posts: 1,171
Registered: ‎11-14-2012
Message 2 of 2 (3,607 Views)

Re: KP-46WT520 standby blinks 5 times. Sound but no pic

[ Edited ]

Check the following settings under the Clock/Timers section of the Setup menu:

  1. A Timer has been set to turn the TV ON and OFF at scheduled times.
  2. The Sleep Timer was set to ON.

Perform the following steps and check if it works.

  1. Turn off the TV.
  2. Unplug the TV power cord from the electrical outlet.
  3. Let the TV remain without power for 60 seconds.
  4. Plug the power cord back into the electrical outlet.

      NOTE: If the TV is plugged into a power strip or surge protector, remove it from the power strip or surge protector and plug it  directly into the wall outlet. If the issue is resolved, the problem is with the power strip or surge protector and not the TV.

5.  Turn ON the TV.


If the issue still persists, the TV will require service. You can locate the nearest authorized service centers from the below link.



If my post answers your question, please mark it as an "Accepted Solution."

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook