Skip to the end of navigation

Welcome to the Community!

Television - Picture & Sound

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Rookie
Posts: 1
Registered: ‎03-20-2017
Message 1 of 2 (187 Views)

Model: XBR-55X700D HDMI Ports not working

Bought the TV last summer, so not even 1 year yet. I noticed that the tv wouldnt read my HDMI ports at the time and a simple power cycle would solve the issue. Now, I cant get the TV to display any device, in any port, with any cable.

 

The most important thing here, is that I DO NOT get the 'no signal detected' error. When I switch to an input with a device running, the screen just goes black with no audio. Again, no hdmi error message is appearing.

 

Any one else experience something like this? Am I still under warranty with Sony?

Moderator
Posts: 4,250
Registered: ‎03-12-2015
Message 2 of 2 (162 Views)

Re: Model: XBR-55X700D HDMI Ports not working

[ Edited ]

 

Hi, Swankie

 

Welcome to Sony Community! 

 

We are sorry to hear this. Have you changed the settings of the TV before this issue started? Make sure the software of the TV is updated. Updating the TV to the latest software allows you to access the newest features and fixes specific problems. To further isolate the issue, please follow the guidelines here: https://us.en.kb.sony.com/app/answers/detail/a_id/41851/

 

 

Regards,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook