Skip to the end of navigation

Welcome to the Community!

Television - Picture & Sound

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 2
Registered: ‎11-07-2017
Message 1 of 3 (317 Views)

Vertical Lines in 3D Mode

I have a KDL-43W800C. The problem I am facing is that I get Vertical hues/ Lines/ Ghosts when I play media in 3D Mode. Rest the TV works just fine. This line sometimes go away yet sometimes they remain coming back for months. These only appear when I play any media in 3D and once I close the media these lines disappear. Please Help!
Moderator
Posts: 1,708
Registered: ‎11-04-2016
Message 2 of 3 (274 Views)

Re: Vertical Lines in 3D Mode

Hi DanishWani,

 

Welcome to the SONY Community!

 

We recommend following the steps below to isolate the issue:

 

  1. Change the 3D Depth Adjustment setting in the menu of the TV from Auto to Fixed mode.
    1. Press the Home button.
    2. Select Settings.
    3. Select Picture & Display.
    4. Select 3D Setting.
    5. Select 3D Depth Adjustments.
    6. Select Fixed.
  2. After selecting the Fixed mode, manually adjust the 3D Depth Adjusting setting.


    IMPORTANT: Select a setting between -2 to +2 that is best suited for the content being watched and the viewing environment. You should try each setting until you find one that is best.

     


    NOTE:
     It may be necessary to change this setting when the viewing conditions change.

 

Should you have questions or need further assistance, please contact the Sony offices/Sony representative offices nearest to your place of residence in Asia Pacific region http://www.sony-asia.com/countryselector.html?hpid=countryselector:AsiaPacific. Due to proximity, they are in a better position to respond to your questions or concerns.

 

 

Best regards,

-Erin 

 

If my post answers your question, please click the button below "Accept as Solution".

Highlighted
Enthusiast
Posts: 1
Registered: ‎02-13-2018
Message 3 of 3 (64 Views)

Re: Vertical Lines in 3D Mode

Hii,

I have a Sony led 3d TV, model is kdl-43w800d.
Its displaying vertical lines on turning the 3D mode on. I tried with all different settings related to 3d depth etc but the problem persist.
Also it flickers for 2-3min after a cold start. i. e. Starting the TV after turning it off for long time.
Rest every function/feature, every app of the TV is working fine. Even the normal 2D display is perfect. The problem of vertical lines come only when 3D display is turned on.
May be there is some issue with the tcon board etc.

Please provide technical assistance.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook