Skip to the end of navigation

Welcome to the Community!

Television - Picture & Sound

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 2
Registered: ‎01-04-2018
Message 1 of 5 (617 Views)

XBR65X900E Connection Issues with HT-ST5000 Soundbar

I have my TV connected to the soundbar via HDMI Arc and all my devices (PS4, Cable  Box, Snes Classic) directly connected to the soundbar's HDMI connections. Every once in a while, usually when the tv is turned on, it displays no hdmi signal detected. When I switch to the soundbar input, nothings comes up (the normal operation should be for it to display the soundbar inputs menu and for me to select the one i want). The first time it happened, i resetted the soundbar, but that didn't work. I resetted the tv and it fixed the problem, but it still happens randomly. The second time it happened, I just unplugged the TV's power and plug it back in and it does the job. My question is if my problem is with the soundbar or the tv and if it's software related? It's a bit annoying to have to unplug my TV to get it to operate correctly every time I want to watch TV. 

Expert
Posts: 616
Registered: ‎04-14-2017
Message 2 of 5 (613 Views)

Re: XBR65X900E Connection Issues with HT-ST5000 Soundbar

It may be the timing of the power on sequence.  If the TV does not sense that the sound bar is on via HDMI CEC as the TV powers on it may switch audio back to the TV speakers.  If you enable settings > sound > audio system prioritization it should switch back to ARC when it sees the sound bar is up.  Also, under settings > external inputs > Bravia sync you should be able to turn on power control so the TV will power up the sound bar if it is off.

 

Rookie
Posts: 2
Registered: ‎01-04-2018
Message 3 of 5 (567 Views)

Re: XBR65X900E Connection Issues with HT-ST5000 Soundbar

It's not just audio, the TV doesn't detect any HDMI signal coming from the soundbar, so I have no picture or audio. When I select the HDMI that's connected to the soundbar, I should get a menu of the soundbar hdmi inputs, but it just says no signal detected.
Specialist
Posts: 43
Registered: ‎03-05-2016
Message 4 of 5 (422 Views)

Re: XBR65X900E Connection Issues with HT-ST5000 Soundbar

This soundbar has been acting up for me out of nowhere and I've had it since it came out. Now my 4k Blu-ray player and ps4 have blinking green pixels when going through soundbar but my Xbox one x is fine. My cables have been checked and all that I have no idea. I had to bypass the soundbar for my oppo 203 and just use soundbar for audio and that worked but ps4 is still a problem
Highlighted
Specialist
Posts: 43
Registered: ‎03-05-2016
Message 5 of 5 (336 Views)

Re: XBR65X900E Connection Issues with HT-ST5000 Soundbar

Anyone find more info on this?

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook