Welcome to the Community!

Television - Picture & Sound

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 2
Registered: ‎04-30-2013
Message 1 of 5 (35,400 Views)
Accepted Solution

sony grand wega tv red light blinks 6 times

The red light on the TV blinks 6 times when I turn it on. I get no picture or sound. I have read that this is a board that needs replaced? any help?

Expert
Posts: 1,171
Registered: ‎11-14-2012
Message 2 of 5 (35,389 Views)

Re: sony grand wega tv red light blinks 6 times

Connect the TV to a different wall outlet. If the TV is connected via a power strip/surge protector, then try connecting it directly to a wall outlet. If the issue is resolved, then the problem is with the power strip/surge protector and not the TV.

 

Follow the steps below to resolve this issue:

  • Turn off the TV.
  • Unplug the TV power cord from the electrical outlet.
  • Let the TV remain without power for 60 seconds.
  •  Plug the power cord back into the electrical outlet.

If the issue is still unresolved after following all of the troubleshooting steps, service may be required. Locate the nearest authorized service centers from the below link.

https://eservice.sony.com

 

The exact issue can be determined only after physical examination of the TV by the service technician.

 

If my post answers your question, please mark it as an "Accepted Solution."

Enthusiast
Posts: 2
Registered: ‎04-30-2013
Message 3 of 5 (35,380 Views)

Re: sony grand wega tv red light blinks 6 times

Thanks for the tip, unfortunately this did not fix the blinking

Expert
Posts: 1,171
Registered: ‎11-14-2012
Message 4 of 5 (35,357 Views)

Re: sony grand wega tv red light blinks 6 times

As the issue was not resolved, getting the TV serviced at your nearest authorized service center is the only option. Our professionally trained service technicians should be able to assist you in resolving the issue.

Rookie
Posts: 1
Registered: ‎02-23-2014
Message 5 of 5 (29,289 Views)

Re: sony grand wega tv red light blinks 6 times

I replaced the bulb on my Sony Wega TV and still had the same issue of the blinking light. I even used a working bulb from another TV and that didn't work. To make matters worse, when I returned the working bulb to the TV I got it from, that TV starting blinking red and wouldn't come one. Finally I figured out that before turning on the TV to test it that you should 1) make sure when you put the housing back in the TV that the plug on the front of the bulb is securely inserted into the receiving plug inside the TV -- just becaue the bulb feels like it's snapping into place doesn't guarantee that, and 2) the allen screw on the left must be securely fastened and 3) the front panel has to be in place and the brace fastened across the front of it. Hope this helps someone as I spent a couple of hours going out of my mind.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook