Language: English / Spanish

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

VAIO - Hardware & Networking

Reply
Newbie
Tea-Rock
Posts: 1
Registered: ‎11-12-2012

Bluetooth device connects but does not pair

Setup:
Sony Vaio VPCSA290S Laptop purchased 1 year ago. Win7 SP1

Problem:
I recently purchased a Bose Soundlink bluetooth speaker. I cannot get it to successfully pair with my laptop. When I add the device it installs 3 additional drivers, adds itself to my bluetooth devices but will not work (ie make noise). The speaker does not complete the pairing like it does with my phone (it beeps and an indicator light appears). When I right click the soundlink icon in bluetooth devices and select the control header i get a "the device fails to initialize..." message. (perhaps i am not meant to be able to access the device in this manner i don't know). I have re-installed the drivers for my internal bluetooth device twice. I have tried every combination of steps from the Bose troubleshooting "guide" in their manual and on their website (resetting the device, resetting the bluetooth memory, distance from laptop, other bluetooth devices turned off, etc). I have searched the internets for hours now and am unable to find a similar situation (though sometimes i miss things right under my nose). I have a feeling it is software related, as I have checked device manager, bluetooth settings over and over and it says that my bluetooth radio is functioning fine.

I think i have covered all the variables that i have noticed here. Help and suggestions are greatly appreciated.

Thanks
Please use plain text.
Top 40 Artist
NathanielL
Posts: 660
Registered: ‎11-12-2012

Re: Bluetooth device connects but does not pair

Thank you for your post and welcome to the forums.

After doing some research on the Bose speaker not connecting the only thing i can find is holding the bluetooth button for 10 sec you will hear a beep, then press the MUTE button until all indication lights flash. This supposedly resets the unit. If that does not work then you may have to refer to Bose Support.
Please use plain text.