Welcome to the Community!

VAIO - Hardware & Networking

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 3
Registered: ‎02-04-2013
Message 1 of 5 (4,468 Views)
Accepted Solution

Help with sony vaio ultrabook (SVT13122CXS) wireless Light on but no networks.

Ok, so I have this sony ultrabook that came with Windows 8. I wasn't ready for the change so I downgraded to Windows 7. The install went fine. But now when I boot I can't detect any wireless networks. I Enabled/Disabled wireless, I tried to install Vaio Smart Network(It won't open) but nothing is working. This is the second clean install I've done. I've tried talking to Sony techs via the online chat but they can't seem to help. They would remote in, look around, try the same things I have and tell me to do another clean install. :/ Anyone have any real answers? 

Enthusiast
Posts: 3
Registered: ‎02-04-2013
Message 2 of 5 (4,457 Views)

Re: Help with sony vaio ultrabook (SVT13122CXS) wireless Light on but no networks.

Anyone? Maybe there is software that I can install that will do the same job as Smart Network? 

Specialist
Posts: 30
Registered: ‎02-05-2013
Message 3 of 5 (4,452 Views)

Re: Help with sony vaio ultrabook (SVT13122CXS) wireless Light on but no networks.

you can first try to access the wireless using safe mode with networking

tap f8 while starting the nb to access advace boot options


Hope this helps..
Enthusiast
Posts: 7
Registered: ‎02-03-2013
Message 4 of 5 (4,439 Views)

Re: Help with sony vaio ultrabook (SVT13122CXS) wireless Light on but no networks.

I would compare the wireless LAN driver listed on the support page for Win7 64-bit with what you have installed on your machine. Since the Win8 driver differs from the Win7 driver, it seems like a good place to start.

 

Moderator
Posts: 878
Registered: ‎11-12-2012
Message 5 of 5 (4,406 Views)

Re: Help with sony vaio ultrabook (SVT13122CXS) wireless Light on but no networks.

stratagem,

Is there and driver conflict in device manager?
What id the driver version for the wireless cards?
Did you install the win7 wlan version on eSupport.sony.com?




Sony Community Manager
Sr. Software Engineer
Peter Tat

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook