Language: English / Spanish
Showing results for 
Search instead for 
Do you mean 

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

VAIO - Hardware & Networking

Reply
Tuning Up
jbille311
Posts: 1
Registered: ‎02-17-2013

How do I activate my headset jack?

 
Please use plain text.
Top 40 Artist
Miguael
Posts: 1,225
Registered: ‎11-14-2012

Re: How do I activate my headset jack?

[ Edited ]

Hello Joe.

 

Are you referring to the VAIO computer?

Are the headphones with your computer not working?

Are the external speakers of the computer working fine?

Is the headphone jack loose?

 

Please get back with the exact model # of the Sony product you’re referring and the issue in detail. Locate the model # here: http://esupport.sony.com/US/p/support-info.pl?info_id=264

Please use plain text.
Tuning Up
Uigeadail
Posts: 2
Registered: ‎02-17-2014

Re: How do I activate my headset jack?

[ Edited ]

This is a problem that nobody seems to want to answer, but it's a problem that comes up again and again with my system too - a VGN-FZ290 laptop.

I'm not sure why the computer occasionally shuts down the Headphone jack, but it does. The solution to the problem is mind-numbingly simple, but since it's generally several months between the the problem's reappearance, I always forget how to turn it back on, I always go surfing for solutions, and always there is nobody who will post the answer.


So for all the other poor frustrated users out there with this same glitch, there is nothing wrong with the headphone jack, it's just been disabled by the system.  Assuming you've got Windows Vista or 7 (or later) installed, here's one way to turn it back on:

1.  Right-click on the speaker icon in the taskbar at the lower right of your screen (or left click the icon, then "Mixer" at the bottom of the pop-up) ;


2.  Select "Open Volume Mixer"

3.  Under the Headphones icon either click the speaker icon with the read circle-and-slash through it, or just move the headphone's volume slider to max.

This can also be done via going to Control Panel -> Hardware & Sound -> Sound, then making sure the Headphones option is enabled in the Playback tab of the pop-up window. 

If none of that works, the Headphones option is greyed-out and doesn't allow you re-enabling it, it's trickier. 

What I did in that instance was disable both of the other two - the Speakers and Digital Audio HDMI options, then plug in the earphones and let the Windows Troubleshooter window pop up.  When (if) the Troubleshooter automatically re-enables the headphone jack, go back and re-enable the other two.  After that, the system should detect headphones when they're plugged in and automatically mute the system speakers. 

Please use plain text.