Language: English / Spanish
Showing results for 
Search instead for 
Do you mean 

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

VAIO - Hardware & Networking

Reply
Tuning Up
Fireflite
Posts: 1
Registered: ‎02-21-2013
Accepted Solution

How do I turn off the touchpad zoom thing?

I have a new Sony E series laptop. When I am using Internet Explorer, when I move my finger across the touchpad to move the cursor across the screen, sometimes the screen will suddenly zoom in. When I'm using the touchpad, I'm not looking at the touchpad, I'm looking at the screen, so I have no idea what does that or how to undo it. I have to waste time randomly swiping around the touchpad until if finally zooms back out. It drives me crazy.  

 

The first time I used this thing, I realized the touchpad really ****** anyway and I avoid using it as much as possible. I plug in a USB mouse instead. But sometimes I do use it, and I hate the ****** zooming thing. How can I turn that off, so all the touchpad does is move the cursor?

 

Thanks,

Tom

Please use plain text.
Top 40 Artist
AM_itzh
Posts: 84
Registered: ‎11-12-2012

Re: How do I turn off the touchpad zoom thing?

[ Edited ]

Hi Fireflite,

 

You've to just disable the Pinch zoom feature.

 

The article will do it

 

https://us.en.kb.sony.com/app/answers/detail/a_id/34580/c/65%2C66/kw/34580

 

Watch this  youtube video about different gesture feature with the touchpad

Please use plain text.
Tuning Up
buckiem
Posts: 1
Registered: ‎03-27-2014

Re: How do I turn off the touchpad zoom thing?

You go to the control panel - then click on Hardware - then on mouse.  Once in the mouse go to device settings - then to settings - then click the tick off on the pinch zoom area.  This stops the zooming in and out all the time.

Please use plain text.