Skip to the end of navigation

Welcome to the Community!

VAIO - Hardware & Networking

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 2
Registered: ‎07-01-2017
Message 1 of 4 (233 Views)

My VAIO wont connect via ether cable to a TP Link WL701 AP

My VAIO wont connect  to a TP Link WL701 AP router using an ethernet cable.  I am trying to access the TP-Link AP device admin screens to change some settings and see wht theset up looks like.  But, there seems to be no connection when the two devices are connected using an ether net cable.  The lap top will connect to the internet via ethernet cable to my router.  The TP Link AP will connect to my desk top computer using ethernet cable.  The cable used to connect the lap top to the TP link AP is good (it was used to connect the AP tot he desk top). So, all the individual compontnets work and function correctly.  I am just trying to undersatand why I cannot get these two devices to work together.

Moderator
Posts: 4,350
Registered: ‎03-12-2015
Message 2 of 4 (189 Views)

Re: My VAIO wont connect via ether cable to a TP Link WL701 AP

 

Hi, Btuengr

 

Welcome to Sony Community! 

 

Were you able to connect them before? Where there changes on the settings? May we have the exact model name and current operating system of your Sony Vaio laptop? 

 

Thanks,

 

Vincent 

 

 

Rookie
Posts: 2
Registered: ‎07-01-2017
Message 3 of 4 (154 Views)

Re: My VAIO wont connect via ether cable to a TP Link WL701 AP

Hi, Thansk for getting back to me. 

-Exact Model name: PCG-31311L

-Operating System: Linux Sarah

-I changed DHCP off and set the IP address of the VAIO to  192.168.0.100.   The IP address for the TP link AP is different

I also changed the DHCP back to ON and re-tryed with no success.  I've tried to turn of fthe WiFi feature of the VAIO using the switch on the front and that did not work either.  Right now all settings a set back to original (before I started this project, everything on the VAIO still works fine now too.)

Highlighted
Moderator
Posts: 3,214
Registered: ‎01-16-2015
Message 4 of 4 (135 Views)

Re: My VAIO wont connect via ether cable to a TP Link WL701 AP

Hi Btuengr,

 

Thank you for the additional information. Sony VAIO doesn't support Linux operating system and there are no drivers that are released for Linux. 

 

Regards,

Jen

 

Answered your question? Glad I could help! Please Click the "Accept as Solution" button below.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook