Language: English / Spanish
Showing results for 
Search instead for 
Do you mean 

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

VAIO - Hardware & Networking

Reply
Garage Band
jonschre
Posts: 4
Registered: ‎06-30-2013
Accepted Solution

[New Sony Vaio Pro] Wifi Issue!

Hey!

 

I very recently acquired the new Sony Vaio Pro 13".

Everything seems to work admirably except for the Wifi Card.

 

As a matter of fact, the card works fine in a range of 15 feet around the router.

But when I cross that range, the wifi download & upload speed falls dramatically: download goes from ~20Mbps to 0.5Mbps!

This issue is clearly related to the Vaio Pro as the other computers in my household do not experience such issues.

 

What I tried to do:

> Re-install the driver of the intel card (available on the Sony website)

> Change the properties of the card

Unfortunately, those actions did not solve the issue...

 

Do you have any idea what could be the problem and a way to fix it?

 

Some ideas:

> Defect card (bad connectivity, ...)

> Global issue with the new Sony Vaio Pro laptops

> Properties of the card not good

> ???

 

Hoping to have some answers,

 

Regards,

 

Jon

Please use plain text.
Garage Band
mak78
Posts: 5
Registered: ‎06-30-2013

Re: [New Sony Vaio Pro] Wifi Issue!

Hi Jon,

 

same thing here, I have exactly the same symptoms on my Euro-spec model that I have received two days ago. The Wifi works fine if I sit directly next to the router, but if I only go a few metres further to the next room (where all other devices are still working fine), the Pro 13 shows completely inconsisitent behaviour.

It tends to drop the connection every few minutes, and even if I have a connection, the speed is very low (also around 0.5MBps) most of the time. Then, briefly, it seems to get up to normal speed, and then dies again.

 

I have also read about this problem in other forums, so it does not seem to be an isolated case of defective hardware, or a problem with a specific router only. I also tried to install the new Wifi driver version 16.0.5.3 from the Intel website (not yet available from Sony), as it was suggested in another forum that this may provide some improvement, but I do not see any change.

 

This makes my new top-spec Pro 13 practically unusable for me. I need this computer for work and have already spent a good bit of my weekend trying to sort out the problem.

I will contact support tomorrow, and see what they have to say about it. I hope Sony/Intel can figure out a solution in the short term, otherwise I'll need to send this notebook back for a refund, as it is useless for me in this condition.

 

How could such a severe problem not be noticed during product development and testing?

 

Regards,

M.K.

Please use plain text.
Garage Band
jonschre
Posts: 4
Registered: ‎06-30-2013

Re: [New Sony Vaio Pro] Wifi Issue!

Hi M.K.,

 

So this is a general issue with the new Vaio Pro...

Mine is also a European model.

 

I ask myself the same question: how did Sony overlook this?

 

Hopefully a solution will be found, otherwise I'll also have to ask for a refund.

Could you keep us updated on the response of Sony?

 

Regards,

 

Jon

Please use plain text.
Groovin'
tonyminides
Posts: 2
Registered: ‎07-01-2013

Re: [New Sony Vaio Pro] Wifi Issue!

[ Edited ]

Just got my Vaio Pro 11 and I have the same problem. I tried downloading the drivers and connecting to 5 different routers and the problem is the same on all. This is a very worrying as I have an IBM Thinkpad with an identical problem and a similar card I I never managed to find the fix. I hope I am wrong but I think it's an inherent problem with the card for the European models.

 

I will call Sony support today to see what they say but please keep this board updated if anyone finds the fix. 

 

Tony

Please use plain text.
Garage Band
mak78
Posts: 5
Registered: ‎06-30-2013

Re: [New Sony Vaio Pro] Wifi Issue!

Too tied up at work today to contact support - by the time I called them, it was already after their normal business hours. Will try tomorrow.

 

However, I tried to connect to two other routers today, and surprisingly, I could reach normal speeds and range.

Still, that doesn't really solve the problem.

 

Browsing the web, I found out that very similar problems are known not only on other Vaio models, but seemingly also on numerous notebook models of Lenovo, Dell, Samsung, Toshiba, etc.. Interestingly, they all seem to use different models of Intel Wifi cards. Apparently, these problems are known for a couple of months already, but seem to be unresolved at this point.

 

For example, see this link:

http://www.neowin.net/news/intels-wi-fi-adapters-connectivity-issues-plague-users

 

I will keep you updated about my progress in this matter.

 

Regards,

M.K.

Please use plain text.
mck Groovin'
Groovin'
mck
Posts: 2
Registered: ‎07-01-2013

Re: [New Sony Vaio Pro] Wifi Issue!

[ Edited ]

Yeah, same deal, new Sony Vaio Pro. Wifi drops out every 3 - 4 hours with typical net use, every 2 - 5 minutes when downloading.

 

Australian model.

 

Gives the error message "Default Gateway Not Available" - troubleshooting fixes it immediately by reseting the adapter.

 

After scouring various forums, updating drivers, changing power management etc etc I had a friend who's a network engineer take a look at it. 

 

He spent about 45 minutes with it and told me to return it. (He said the issue was at Level 3 and was probably related to authentification if that means anything to anyone) (but I hesitantly translate that as 'Everything looks as it should, but it's definitely not working, so there's nothing to fix, it's just irrevocably ******ed)

 

He thinks the wifi adapter is faulty but I have a bad feeling it's not specific to my laptop, but a problem with the Vaio Pro in general. 

 

I wonder why none of the reviewers of it reported any problems, and wonder if it's because they likely have the latest routers, whereas your average person is likely to have an older one?

Please use plain text.
Groovin'
jescalv
Posts: 3
Registered: ‎07-02-2013

Re: [New Sony Vaio Pro] Wifi Issue!

Hi, newly owner of Sony Vaio Pro 11 here (SVP1121C5E) and same problem!! :smileysad:

Received yesterday, testing at home with my WiFi router that never had any problem with the rest of the laptops and mobiles at home...

 

5 metres away from the router connection drops (WiFi connection seems OK but laptop shows "No internet connectivity" message), I need to switch off and on the laptop wireless connection to recover...

 

In another room, speed slows down dramatically. Rest of my devices are OK there...

 

Seriously thinking in returning the device, this is so disappointing!!

 

Also another usability/design problems I detected, with silver model the keyboard backlight makes the experience of using the keyboard terrible... And one more, when you push a key in the middle of the board, the whole board goes down as it was going to break down...

 

Sony experts, some advice?

Please use plain text.
Garage Band
mak78
Posts: 5
Registered: ‎06-30-2013

Re: [New Sony Vaio Pro] Wifi Issue!

So... I just talked to support, and they told me they are not aware of any general problem in this regard.

All I was told is to try and reset the router that I am having problems with, and to reinstall the Wifi card, which of course I have done already. Apart from that, they were clueless, and were suggesting that maybe the antenna connection wasn't soldered in correctly.

 

I am returning my Pro 13 to get a new replacement unit. To be honest, I do not have much hopes that this will make any change, but I'll wait and see.

 

I am surprised that Sony support has not heard of this problem yet. Even though the Intel 7260 Wifi card in the Pro 13 is fairly new, the older Intel 6235, which is used in various high-end notebooks across the market seems to be notorious for very similar problems:

 

See this link from the Intel forums:

http://communities.intel.com/thread/31090?start=0&tstart=0

 

This thread on the Intel website now has nearly 600 posts, the oldest of which dates back to August 2012 !!! And yet, Intel does not seem to have found a solution so far. How can the OEMs live with that? There are thousands of people out there who are stranded with garbage hardware straight out of the box.

On that model, the 6235, there seems to be a workaround by eliminating the "n" transmission standard, or by installing an older Microsoft driver, instead of the Intel driver. I have not yet tried if this is possible on my Pro 13.

 

Hello, Sony, can we have a comment on this situation?

 

Regards,

M.K.

Please use plain text.
rw1 Groovin'
Groovin'
rw1
Posts: 2
Registered: ‎07-01-2013

Re: [New Sony Vaio Pro] Wifi Issue!

I visited Sony store they are aware of problem and say engineers are working on a fix.
They expect an update soon. Incredible they would launch with this problem. The store said everyone who bought this model had the problem. Only option is to check for updates regularly
Please use plain text.
Groovin'
iDealight
Posts: 2
Registered: ‎07-03-2013

Re: [New Sony Vaio Pro] Wifi Issue!

Hello

Got my first Sony VAIO Pro 13" two weeks ago and same thing happened to me. The Internet connection drops every 5 minutes and goes get up again. I've tried reset Network Adapter, upgrade router firmware, but these attempts didn't solve the issue. Thought it was a faulty machine and went and replaced with a brand new one. The problem still exist.

Mine is an Australian model.

Going to Sony Store this weekend.

Regards,

Danie
Please use plain text.