Skip to the end of navigation

Welcome to the Community!

VAIO - Hardware & Networking

Showing results for 
Search instead for 
Do you mean 
Reply
Apprentice
Posts: 6
Registered: ‎07-08-2013
Message 21 of 2,031 (12,180 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

Even install the latest update from intel still not stable ( version 16.0.5.3 ) ,

disable the N-mode wireless can have more stable wireless connection.

Enthusiast
Posts: 3
Registered: ‎07-02-2013
Message 22 of 2,031 (12,151 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

Hi, tried latest version of Intel WiFi drivers, improves a bit but still not fixed... Connection is still poor in some areas and lost frequently. Sony, any GOOD solution? otherwise I will return my product ASAP. For sure, already recommended my friends not to buy it.
Apprentice
Posts: 5
Registered: ‎07-08-2013
Message 23 of 2,031 (12,137 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

I installed the new driver (June 12 from Intel) - The problem still persists. The icon shows that the wifi signal is full but the machine cannot connect after 5-10 miniutes. It can be restored by pressing the reset connection button in the browswer but this is totally not acceptable - we use the machine for seious work, it's not a phone or a toy.  I am a rare one that switched from Macbook Air to Sony Win 8, but this is a big disapointment. Hope Sony is taking this seriously and sets the priority to urgent.  The management needs to take resposibility for releasing the product without a conprehensive test.  I have one week left for returning the product - the impact is far more than $1,800. I hope you hear us here, Sony.

Specialist
Posts: 41
Registered: ‎07-09-2013
Message 24 of 2,031 (12,055 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

[ Edited ]

Dear MCK, Could you confirm your fix is stable and works now?  I am getting Vaio Pro 13 tomorrow and will update the driver and verify that it works.  Could it be also that it was related to Windows 8 updates ?  Did you do all the Windows updates as well ?   

Any other setting changes like default power setting etc.  ?

 

Enthusiast
Posts: 2
Registered: ‎07-01-2013
Message 25 of 2,031 (12,019 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

Hi Jon

 

Why isn't Sony respondind to this??? My Vaio Pro 11 is being collected to day to go back for "repairs", if it comes back with the problem I won't be buying a Sony ever again, they lost me for ever! Sad but I don't have time to mess about. Paying £1300 for a laptop deserves the best aftercare and I don't see that so far, only being ignored. HELLO SONY, ARE YOU THERE????

Apprentice
Posts: 6
Registered: ‎07-08-2013
Message 26 of 2,031 (11,993 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

Call sony again... maybe here is the solution:

make sure your wifi connection security is set to AES instead of TKIP , seems the connect is more stable now..

But I will keep testing and let us know on it.

And also there is a bluetooth connection issue too, they email me the link to update the bluetooth. ( we need to unstall the previous bluetooth's driver before install the new driver ) , here is the link

http://www.sony-asia.com/support/download/562740/product/svp11217pg 

Moderator
Posts: 1,135
Registered: ‎04-03-2013
Message 27 of 2,031 (11,836 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

All, 

 

There is a wireless driver update (ver 16.0.5.3) on our esupport that should improve connectivity and improve file transfer.  At this time it's not available through VAIO care just yet, it should be shortly though..

 

 

Enthusiast
Posts: 3
Registered: ‎07-10-2013
Message 28 of 2,031 (11,802 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

Hey all, I got my custom pro 13 this weekend in the UK. Initally had internet disconnects every 5-25 mins.

 

I tried every wifi settting possible, nothing worked. I decided to try the 16.0.5.3 off the intel site ( zip file ). I first removed the 16.0.1 drivers, rebooted. Then installed the new drivers, then rebooted.

 

The good news is that it works fine now, not had a single disconnect in approx 15 hours so I consider it fixed now.

Apprentice
Posts: 6
Registered: ‎07-08-2013
Message 29 of 2,031 (11,796 Views)

driver update (ver 16.0.5.3

driver update (ver 16.0.5.3 still have problem .. Unless you set the wireless security to AES .. It improve, but still have disconnect. And I test with 4 different wireless router. One of it still have the DNS not solve problem .

I use the stock quote streaming program to test. It will disconnect and force to logout within half hour. So this driver still not stable.

 

Enthusiast
Posts: 1
Registered: ‎07-11-2013
Message 30 of 2,031 (11,604 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

[ Edited ]

Greetings,

 

Ever since I have gotten my new Vaio Pro 13" I have also noticed wifi issues. The issues seemed to appear when I was far away from my home router. Also, on my campus's network I would get kicked off after ~10 minutes, and my network status would say "limited connectivity. " After playing around with a lot of settings I believe I may have found a fix (at least for my own unit). 

Go to: 

> Device Manager > Network Adapters > Intel(R) Wireless-N 7260 > Advanced

 

Change the value of "802.11n Channel Width for band 2.4" from "20 MHz only" to "Auto".

I do not understand why the default channel width was set to 20 MHz only because all the 2.4 GHz networks in my area use a 40 MHz channel.

Let me know if this works for you.

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook