Skip to the end of navigation

Welcome to the Community!

VAIO - Hardware & Networking

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 2
Registered: ‎07-11-2013
Message 31 of 2,034 (10,091 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

Just got the Pro 13 too, same issue Smiley Sad.  Tried the update, still losing connectivity.  Bluetooth never recognizes my BT mouse either, even after the BT patch.  Fairly disapointed at this point.

Specialist
Posts: 24
Registered: ‎07-10-2013
Message 32 of 2,034 (10,075 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

I had this issue in first computer. Losing connectivity at full signal, slow transfers, sometimes blue screen after switching air mode on/off. New copy don't have this issue. Wi-fi works fine.

 

 

New MacBook Air with Haswell processor have 802ac adapter but with this same issue:

http://www.engadget.com/2013/06/24/apple-allegedly-looking-into-macbook-air-wifi-issue-replacing-m/

 

 

Enthusiast
Posts: 2
Registered: ‎07-11-2013
Message 33 of 2,034 (10,049 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

Before changing the setting to "auto", I could not use the wifi at all. After making the change, wifi seems to work fine.  Download speeds are excellent.  Have not used the computer to see if disconnect issues develop.  I hope this does it.  Thanks for the tip.  Did not even have to update the driver.

Enthusiast
Posts: 2
Registered: ‎07-11-2013
Message 34 of 2,034 (10,045 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

My previous post did not link back to the post where the solution I reference was described.  I will repete what was said in a previous post.

1) go to Intel Wireless N 7260 Properties

2) go to the advanced tab

3) note the 802.11n Channel width for band 2.4 is set to 20mhz only

4) change this to "auto"

Wifi should now work much better.  Certainly download speeds are improved.  I have not used the computer long enough to see if I have disconnect issues.

Note that I did NOT update to the latest driver yet.

Specialist
Posts: 41
Registered: ‎07-09-2013
Message 35 of 2,034 (9,963 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

Hello All,

 

Just got the new Vaio Pro 13 512gb yesterday and unforutnately I can confirm the Wifi problem is real. 

One ray of hope.   It seems to work very well in the 5Ghz band network in my office. No disconnect -works fine entire day through multiple upgrades and downloads and the signal is not the strongest.   Similar to- or faster to my Vaio Z  ( Intel N6200).  However at home I have only a single band 2.4 GHz agn router. Close to the router the old Vaio Z circa March 2010 and Vaio pro work similarly. As soon as you move away from the router  -about 40 feet 3 thin walls the Vaio pro stops connecting and the Vaio Z shows still 10 Mbps -no problem. That is my couch where I like to work in the night  Smiley Happy

 

I have tried all the tricks desribed here adjusting modes trying bg and not n  - new drivers, old drivers . Nothing seems to fix it.  Played with every power setting and wireless setting.  Very reproducibly it just does not work and the old Vaio Z (Windows  7 professional) works perfect. Even my daughter older ipod touch works perfectly in that spot Smiley Happy

 

I think this is a major problem -think about hotels where wifi is iffy - it will just not connect.  I am sending the unit back and see if the the new unit has the same problem.  

 

I will also pick up a dual band modem for home and see if this is fixes it - but even if it does it will be questionable i-when travelling this laptop wmay not connect.  The only alternative is to buy a cheap 20$ micro USB wirelss adapter to have some backup.  Unbelievable 2500$ machine being crippled by 20$ part.   

 

Hope Sony/Intel will find the solution soon-otherwise it is a beautiful laptop.  Hope Sony actually reads it.   The disk speed is out if this world.  I am getting over 1066 MByes/sec.  Fan noise is not bad after all the updates etc are done.  But still typing this on my old Vaio Z since the Vaio pro is out of range Smiley Happy

 

I will update the status with the new machine and the dual router.  I will also test the micro usb plugged in the same location  

 

 

 

 

Enthusiast
Posts: 2
Registered: ‎07-13-2013
Message 36 of 2,034 (9,474 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

I thought this was a problem unique to me but clearly a design and quality control problem. I just bought a vaio pro 13" i7. A dream computer on paper but wifi is just not lasting more than a few minutes. Everything exactly as described in previous posts. So disappointed Sony. I can't see an option but to return it.
Apprentice
Posts: 6
Registered: ‎07-08-2013
Message 37 of 2,034 (9,360 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

finally i sold my Pro 11 in yahoo auction yesterday and lost around us$500..  I exhausted on the wifi issue

Today , I pass by the sony store here in HK. And the sony staff told me they still cannot solve the wifi and bluetooth disconnect problem even with the lastest update. I just wonder why sony still selling those model n the store.

Actually,I miss the vaio pro. I will buy it again until they solve the problem


Robbo wrote:
I thought this was a problem unique to me but clearly a design and quality control problem. I just bought a vaio pro 13" i7. A dream computer on paper but wifi is just not lasting more than a few minutes. Everything exactly as described in previous posts. So disappointed Sony. I can't see an option but to return it.

 

Apprentice
Posts: 5
Registered: ‎07-08-2013
Message 38 of 2,034 (9,356 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

Just to let you guys know that I have returned the product. This is a major blow to Sony. I have lost the confidence - for a long long time I had been a Sony fan.
Specialist
Posts: 19
Registered: ‎07-12-2013
Message 39 of 2,034 (8,969 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

[ Edited ]

I have had my share of problems with the Wifi as well.  I compare it to my HP Touchsmart and the wifi reception is definitely worse.  By this I mean when I set the two machines side by side and perform several bandwidth tests I find that the HP is on average 30% faster.  This is on an older G 2.5MHZ router.  I also had a number of episodes where it would disconnect repeatedly where the reception was poor.

 

I upgraded to the 16.0.5.3 wireless drivers which came available this weekend on the update progrogram and I have not had the dropped connection problem for the last day or so. 

 

I also played with a couple of settings which should have no impact but just in the interest of completeness:

 

- Changing the adapter settings for the wire-less n to be auto rahter than 20.  This should have no impact since I am using wireless G but other folks have reported better stability with this.

 

- Turning off the Intel connection settings on the particular wireless connection. 

 

Will repost if the problem comes back but so far it has been OK.  The problem was so erratic and inconsistent that I won't believe it is fixed until I get a week of good reception with a variety of routers.

Enthusiast
Posts: 2
Registered: ‎07-11-2013
Message 40 of 2,034 (8,925 Views)

Re: [New Sony Vaio Pro] Wifi Issue!

Just issued a return for mine too, I didn't spend close to two thousand on an ultrabook to experience this type of issue.  Granted, it does seem to work sufficiently for me when I am close to the router, I am in locations when I am not right next to the router everyday so this does not work for me.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook