Skip to the end of navigation

Welcome to the Community!

VAIO - Hardware & Networking

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Rookie
Posts: 1
Registered: ‎03-20-2017
Message 1 of 2 (170 Views)

USB 3 Ports Failure

USB 3 ports.  Do these ports fail? Is this a known problem?  

 

My machine is SYS15125CXB, running Windows 8 (not 8.1).  The USB 3 ports used to work, they stopped working, not even power.  They fail the diagnostic. There is an exclamation (!) in device manager.  It says USB-IFxHCI USB Host Controller.  This device is not working properly because Windows cannot load the drivers required for the device (Code 31).  The log file after booting says "The description for Event ID 0 from source Intel(R) ME Service cannot be found.  Either the component that raises this event is not installed on you local computer or the installation is corrupted."  Is the boot log message "Intel(R) ME Service" related to the USB 3 failure?  If this is evidence that the USB 3 ports are broken, is USB-3 a repairable item?  Do any of you know the part#?  Are there any youtube videos??USB 3 ports. Do these ports fail. Is this a known problem? My machine is SYS15125CXB, running Windows 8 (not 8.1). The USB 3 ports used to work, they stopped working, not even power. They fail the diagnostic. There is an exclamation (!) in device manager. It says USB-IFxHCI USB Host Controller. This device is not working properly because Windows cannot load the drivers required for the device (Code 31). The log file after booting says "The description for Event ID 0 from source Intel(R) ME Service cannot be found. Either the component that raises this event is not installed on you local computer or the installation is corrupted." Is the boot log message "Intel(R) ME Service" related to the USB 3 failure?

 

If this is evidence that the USB 3 ports are broken, is USB-3 a repairable item? Do any of you know the part#? Are there any youtube videos??

Moderator
Posts: 4,034
Registered: ‎03-12-2015
Message 2 of 2 (126 Views)

Re: USB 3 Ports Failure

 

Hi, Artpove

 

Welcome to Sony Community! 

 

I think, your Sony Vaio is SVS15125CXB and not SYS15125CXB. You mentioned it used to work right? When was that? Were there any changes to the settings or did you install/uninstall an application before this started? We do not have any known issue for this model. Try my suggestions below and see if these will work: 

 

  • Update the driver from Device Manager. Right+click the driver (with exclamation), select Update driver. Restart the unit once done. 
  • Run Vaio Update
  • Run Windows Update

 

Hope these help. 

 

Regards,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook