Language: English / Spanish

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

VAIO - Hardware & Networking

Reply
Groovin'
frsouza
Posts: 8
Registered: ‎06-13-2013

Wi-Fi (Off)

 

Hello guys, i have a SVT131290X, and today my wifi connections appeared "Wi-Fi (Off)". I looked in the PC settings and i not have option for turn on or off my wireles.

 

Somebody can help?!!?

 

.....

Please use plain text.
Groovin'
here4real
Posts: 4
Registered: ‎06-12-2013

Re: Wi-Fi (Off)

Disabling the Wi-Fi(R) (Wireless LAN) Function
You can disable the Wi-Fi function by following these steps.
1. Open the charms [Details] and select the Settings charm.
2. Select Change PC settings in the lower right corner.
3. Select Wireless in the left pane of the PC settings screen.
4. Change the Wi-Fi setting under Wireless devices to Off.
Hint To enable the Wi-Fi function, turn off Airplane mode and change the Wi-Fi setting under Wireless devices
to On.
To disable all wireless functions, turn on Airplane mode. The WIRELESS indicator light will be turned off.
The wireless function(s) whose setting is on will be enabled when you turn off Airplane mod. When any wireless function is enabled, the WIRELESS indicator light turns on.
Refer to Windows Help and Support for more information on Airplane mode.

 

 

http://www.docs.sony.com/release/SVT1112_1312_1411_UserGuide_EN.pdf

Please use plain text.
Groovin'
frsouza
Posts: 8
Registered: ‎06-13-2013

Re: Wi-Fi (Off)

Then here4real, the problem is, the button used to turn on/off is blocked.

 

I cant move it for turn on or off the wireless signal. In the morning I used the wireless, but when turn down my screen, and after when I went back to work in my laptop, my wireless was off, and the button blocked.

Please use plain text.
Groovin'
here4real
Posts: 4
Registered: ‎06-12-2013

Re: Wi-Fi (Off)

Is Airplane Mode on???
Please use plain text.
Groovin'
frsouza
Posts: 8
Registered: ‎06-13-2013

Re: Wi-Fi (Off)

no, the airplane mode is off. But it in on or off the wireless' button is locked!!!!!

Please use plain text.
Groovin'
here4real
Posts: 4
Registered: ‎06-12-2013

Re: Wi-Fi (Off)

What operating system???
Please use plain text.
Groovin'
SpunkyMike
Posts: 4
Registered: ‎05-22-2013

Re: Wi-Fi (Off)

Hi  frsouza,

 

Here are that things that you can try.

 

- Power reset

shut the computer down, unplug the AC adapter, at the bottom of the computer you have there a battery off button - poke it for 10 - 15 secs (http://www.docs.sony.com/release/SVT1112_1312_1411_UserGuide_EN.pdf)

 

- Check if Wi-Fi is enabled in device manager.

  - Win+X then select device manager

  - Expand "Network adapters"

  - Check the status of wireless card (Qualcomm® Atheros®)

 

- Uninstall then reinstall wireless card dirver (http://esupport.sony.com/US/p/swu-download.pl?mdl=SVT131290X&upd_id=7931&os_group_id=24)

 

- Install Sony® Wireless State Device (http://esupport.sony.com/US/p/swu-download.pl?mdl=SVT131290X&upd_id=7822&os_group_id=24)

Please use plain text.
Groovin'
frsouza
Posts: 8
Registered: ‎06-13-2013

Re: Wi-Fi (Off)

My operating system is Windows 8 64-bit

Please use plain text.
Groovin'
frsouza
Posts: 8
Registered: ‎06-13-2013

Re: Wi-Fi (Off)

Ok man, I'll try this options!!!!! after I post if something happens...

Please use plain text.
Groovin'
frsouza
Posts: 8
Registered: ‎06-13-2013

Re: Wi-Fi (Off)

Hey guys.......I don't know what I did, but the signal of my wireless appeared.

 

I looked in "Sony control center" in the option "network"........then I turn on "Network Sharing"....in this moment, my wireless returned work.

 

But I looked again this option and the "network sharing" is offline, but my wireless conection is stable!!!

 

I think that this was the solution.......

Please use plain text.