Welcome to the Community!

VAIO - Hardware & Networking

Showing results for 
Search instead for 
Do you mean 
Reply
Cat Rookie
Rookie
Posts: 2
Registered: ‎02-24-2013
Message 1 of 15 (3,445 Views)
Accepted Solution

how do I disable tapping feature on touchpad?

I'm desperate to find out if I can disable the tapping feature on the touchpad on my new Sony Vaio E Series SVE15128CG.  It's running Windows 8.  All the info I've found about it so far refers to other Windows systems and doesn't apply to Windows 8.  Is there a way to do it?  I hope someone can help me because it's driving me insane.

Moderator
Posts: 878
Registered: ‎11-12-2012
Message 2 of 15 (3,442 Views)

Re: how do I disable tapping feature on touchpad?

[ Edited ]

Cat,

 

  Yes you can turn off the tapping.  See below for the instructions:

 

  1.  Press the Windows Key + X (This will launch the shortcut menu
  2. Select Control Panel
  3. Swtich the "View by" from "Category to Large Icons or Small icons located on the top right hand corner
  4. Double click on "Mouse"
  5.  Click on "Device SEttings" tab
  6. Click on "Settings...."
  7. Click on "Tapping"
  8. Uncheck "Enable Tapping"
  9. Click "Apply"

 

tapping.PNG

 

 

 

 

Please select the "Accepted Solution" if that resolve your issue.  Have a great weekend.

 



Sony Community Manager
Sr. Software Engineer
Peter Tat
Cat Rookie
Rookie
Posts: 2
Registered: ‎02-24-2013
Message 3 of 15 (3,437 Views)

Re: how do I disable tapping feature on touchpad?

Thank you so much Peter, it worked!

Moderator
Posts: 878
Registered: ‎11-12-2012
Message 4 of 15 (3,435 Views)

Re: how do I disable tapping feature on touchpad?

awesomeness! Happy to hear your result. Have a great Sunday and come back to the Sony Community if you have any additional questions.


Sony Community Manager
Sr. Software Engineer
Peter Tat
Enthusiast
Posts: 5
Registered: ‎02-11-2014
Message 5 of 15 (2,736 Views)

Re: how do I disable tapping feature on touchpad?

Hi, can you please tell me how to this exact thing on a VPCEE32FX model. The menu is not the same as you explained and I cant find the tapping settings. Thanks a lot.

Enthusiast
Posts: 5
Registered: ‎02-11-2014
Message 6 of 15 (2,727 Views)

Re: how do I disable tapping feature on touchpad?

Hi, can anyone tell me how long it takes to get an answer. I'm really desperate as is almost impossible to write anything without having to correct because the pointer keeps moving around. Thanks,

Moderator
Posts: 1,415
Registered: ‎10-10-2013
Message 7 of 15 (2,722 Views)

Re: how do I disable tapping feature on touchpad?

Hi nvargase,

 

What options are available after you have selected step 6(settings)? Can you send a screenshot? Thanks.

Enthusiast
Posts: 5
Registered: ‎02-11-2014
Message 8 of 15 (2,717 Views)

Re: how do I disable tapping feature on touchpad?

How can I paste the screen shot? do you have an email address?

Moderator
Posts: 878
Registered: ‎11-12-2012
Message 9 of 15 (2,703 Views)

Re: how do I disable tapping feature on touchpad?

I believe you model has a different hw for the touchpad

1) Launch Control Panel (Large Icon)
2) Select Mouse
3) Select the Tapping tab
4) either uncheck tapping or adjust the "Delay after last key is hit" from short to Long


Sony Community Manager
Sr. Software Engineer
Peter Tat
Moderator
Posts: 878
Registered: ‎11-12-2012
Message 10 of 15 (2,701 Views)

Re: how do I disable tapping feature on touchpad?



I believe you model has a different hw for the touchpad

1) Launch Control Panel (Large Icon)
2) Select Mouse
3) Select the Tapping tab
4) either uncheck tapping or adjust the "Delay after last key is hit" from short to Long

 

 

 

 



Sony Community Manager
Sr. Software Engineer
Peter Tat

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook