Language: English / Spanish
Showing results for 
Search instead for 
Do you mean 

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

VAIO - Hardware & Networking

Reply
Groovin'
Posts: 1
Registered: ‎08-01-2013

network sharing on vaio control centre

[ Edited ]

hello

 

i used to be able to share my internet connection with my friends by using my laptop as a router when connected the=rough wifi or LAN, somehow the "turn on" link just went grey and i'm not able to turn it on anymore.

i tried uninstalling vaio control centre and installing it again, but this time when i turn it on it displays the message, "turn the WIRELESS switch on the vaio to ON, and then try again"

 

please help me to resolve this issue

I'm using vaio E series

model name: SVE15126CVB

Top 40 Artist
Posts: 766
Registered: ‎05-23-2013

Re: network sharing on vaio control centre

I suggest you reinstall the Original Drivers and Applications for SVE1512 Series (Windows 8 64-Bit).  You can download it from http://www.sony-asia.com/support/download/530869/product/SVE15126CV

 

Also, we kindly recommend visiting our Sony Global Web site for information on contacting the Sony Support Center in your region at http://www.sony-asia.com/section/support.

 

If my post answers your question, please mark it as "Accept as Solution"

Tuning Up
Posts: 1
Registered: ‎03-28-2015

Re: network sharing on vaio control centre

Seriously what type of solution is this asking to install all original drivers  ? Is there no one in sony who can help customers ?

Moderator
Posts: 481
Registered: ‎01-16-2015

Re: network sharing on vaio control centre

Hi ujwalv,

 

Welcome to Sony Community! Most of the time re-installing the original driver fixes the issue on the laptop, it helps refresh the driver installed on the computer to communicate easily to the hardware. So the suggested fix that BrianP put here could fix the issue.

 

I hope that answers your questions.

 

Jen