Language: English / Spanish

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

VAIO - Hardware & Networking

Reply
Newbie
USER-900710
Posts: 1
Registered: ‎11-12-2012

s1, volume, AV mode keys not working

Model VGN-FW270J

I bought this laptop new a few years ago and have never had a problem other than replacing the keyboard pad due to a sticking space bar last year.
Just today, the row of keys at the top stopped working (S1, Vol, Play buttons, etc. and AV MODE). I tried a reboot and they are still dead.
Is this a hardware issue or something I can fix with a system restore, etc.? I hate to have to restore the system to default but I need the volume keys to work and don't know what I should do. Thanks for any help!
Please use plain text.
Top 40 Artist
KimberlyS
Posts: 3,847
Registered: ‎11-12-2012

Re: s1, volume, AV mode keys not working

Hello and welcome to the forums.
If you are still using the original operating system, the Shortcut keys are managed in the VAIO Control Center.

If the VAIO control center is no longer accessible in the start menu, or the s1 keys are not responding regardless of what you program them to, reinstall the notebook control and utilities here:.

http://esupport.sony.com/US/perl/swu-do ... roup_id=11

also be sure to install the update.
http://esupport.sony.com/US/perl/swu-do ... oup_id=11#
Please use plain text.