Welcome to the Community!

VAIO - Software & Other Operating Systems

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 1
Registered: ‎03-20-2013
Message 1 of 2 (2,735 Views)
Accepted Solution

Choppy/Glitchy video playback on my Sony Vaio SVE14125CN

Hi People,

Just got the laptop two months back.
My Config : 3rd gen core i3, 6gig ram 1 gig amd graphics, win 8 64bit.

The problem is it is not able to play video properly. Have tried almost all media players available but video play is choppy and glitychy. After almost every 20 minutes the video glitches with a buzzing sound for almost 5 seconds. Even while buffering videos in youtube and all such problem happens. Smiley Sad This thing is happening for mp3s also.

I searched a lot on the internet for the issue and in one post i got a suggestion to install the latest version inter rapid storage technology. I have done that and still the issue persists.

Can i have some suggestions please. Anyone else having the same kind of an issue ?
Is there any driver update i need to do or do i need to rollback on any of the windows update please suggest.

Hoping for a quick reply and more so for a solution Smiley Happy

Thanks,
Ankit

Expert
Posts: 1,228
Registered: ‎11-14-2012
Message 2 of 2 (2,721 Views)

Re: Choppy/Glitchy video playback on my Sony Vaio SVE14125CN

[ Edited ]

Hi coolankits28,

 

You can check for the BIOS and Video driver updates using the exact model # of your computer here:

http://esupport.sony.com/US/p/select-system.pl?DIRECTOR=DRIVER

 

You can get back with the exact model # of the computer.

 

If my post answers your question, please mark it as an "Accepted Solution."

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook