Skip to the end of navigation

Welcome to the Community!

VAIO - Software & Other Operating Systems

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 1
Registered: ‎03-06-2017
Message 1 of 1 (321 Views)

Computer won't start: Unmountable Boot Volulme + problems booting from media (both resulting in blank screen)

[ Edited ]

I have a Sony Vaio SVF143B1YL (or SVF143290X as it says on the VAIO Care menu), running Windows 10, factory Windows 8.1.

I'm having problems getting my computer to properly start up. When I turn it on, I get the normal Vaio logo:
http://imgur.com/5Wb5B66

It stays on that screen for a minute or so until I get a message saying that my PC ran into a problem and needs to restart and that they'll restart it for me. It also gives me a QR code that goes to a page that doesn't work and the stop code UNMOUNTABLE_BOOT_VOLUME. 
http://imgur.com/PI4EVZ7

As the computer restarts itself, I get a message saying "preparing automatic repair." 
http://imgur.com/HPzvYPd

After that message, the screen remains dark/black but on. The hard drive light stays on continuously. Sometimes you can hear the fan running but other times it's quiet and you just hear the soft sound of the computer running. 

I read up online. A lot of websites say that step one in fixing the unmountable boot volume problem is having a bootable USB drive. When I went though the Windows 10 Media Creation Tool to set up the USB, it couldn't find my USB drive so I saved the ISO to my desktop instead and then used Rufus to burn it onto my USB. I left all the default settings that it automatically generated:
http://imgur.com/0228EE5

Then, when I clicked to start from media in the VAIO Care (Rescue Mode) menu, I got a message that it failed to start using media. It didn't ask me to choose any media or anything (not that there was anything available other than the one USB anyway)
http://imgur.com/Hs9wy7p

Next, I went into the BIOS setup and changed boot mode from UEFI to Legacy and enabled the "external device boot"

Now I could click start from media. Again, it wouldn't ask me to select which media but I'd get the blue window logo with the buffering circles on the bottom as if it was about to do something, but when that disappeared the screen just stays on but blank/black again. 
http://imgur.com/YpVYnf6

I've also tried using other setups through Rufus to burn the ISO onto my flashdrive (MBR and GPT partition schemes for UEFI, both with FAT32 and 16kb). But I keep getting the usual vaio logo (same as first picture) followed by a blank screen again.

 

Lastly, I've also tried doing the Startup troubleshooting (recovery) option instead but ultimately I just end up with the computer on a blank screen again.

 

I'm at a loss for what else to do. Can someone please tell me if I'm doing something wrong or direct me to the next best step to take? I would rather not have to restore my computer to factory settings, but if that's the only option, is there a way for me to back up the stuff on my hard drive before doing the restore? 

 

Thanks

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook