Welcome to the Community!

VAIO - Software & Other Operating Systems

Showing results for 
Search instead for 
Do you mean 
Reply
New Contributor
Posts: 2
Registered: ‎11-12-2012
Message 1 of 4 (26,872 Views)

Cursor jumping

Can anyone please advise.I have Vaio 1390x.When i type cursor jumps for no reaason.I had to keep retyping all the time.Any advice appreciated
Expert
Posts: 51
Registered: ‎11-12-2012
Message 2 of 4 (26,872 Views)

Re: Cursor jumping

Sounds like you're making contact with the touchpad while you type. Try turning off tapping on the touchpad
1. Open Control Panel
2. Click to open Mouse icon
3. Click Device Settings tab
4. Click Settings button
5. Find Tapping setting and uncheck it to turn it off
Rookie
Posts: 2
Registered: ‎11-24-2012
Message 3 of 4 (26,868 Views)

Re: Cursor jumping

I have a Vaio VGN-FW550F that I recently upgraded to Windows 8 Pro and I'm having a similar problem... it is really a maddening problem.  So far I've tried the following remedies, none of which had any effect:

  •  Disabled bluetooth
  •  Completely disabled the laptop's touchpad (using a mouse instead)
  •  Installed Touchpad Settings Update 1.0 from the support page for this laptop; it specifically mentions this issue.
  •  Installed Settings Utility Series Update 5.0.1.10300 from the support page for this laptop. On another thread on the Sony message board, it was mentioned as a remedy for this issue.

I'm looking for any suggestions... or hope Sony is working on an update to fix this.

Expert
Posts: 3,846
Registered: ‎11-12-2012
Message 4 of 4 (26,857 Views)

Re: Cursor jumping

[ Edited ]

Hello Everyone,

Welcome to the New community, hope you like it  better than the previous forum boards.

 

As for the cursor moving around,  The Touchpad driver is not the issue, the  problem is the Touchpad Utility, or the lack thereof.

If you go to mouse properties and see  the following

mouse.jpg

it is very likely  you have had the touchpad utility replaced with the above, default USB mouse properties that is missing tapping, as well as scrolling functions.  This is causing your erratic behavior.

 

As for your VGN-FW550  the issue is you also are missing  control drivers.  Unfortunately  the VGN-FW550F is not supported for Windows 8 at this time.

http://esupport.sony.com/US/p/os8upgrade.pl?&mdl=VGNFW550F

 

 

please reinstall the Notebook Control Utility  to reign in your touchpad, if it still acts up, disable doubletap.

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook