Skip to the end of navigation

Welcome to the Community!

VAIO - Software & Other Operating Systems

Showing results for 
Search instead for 
Do you mean 
Reply
Expert
Posts: 1,022
Registered: ‎05-23-2013
Message 11 of 26 (17,840 Views)

Re: Disable touchpad with mouse connected

Hi tinman What is the model name of your VAIO computer so we can check the specifications or updates. 

Rookie
Posts: 1
Registered: ‎12-01-2013
Message 12 of 26 (16,873 Views)

Re: Disable touchpad with mouse connected

I am at a loss as to what to do here. 

 

I used to have an icon that would disable the touchpad, but that has gone.

 

Fn F1 does not work.

 

My disable option in mouse settings is greyed out.

 

I would prefer my touchpad just kept working the way it used to, but it jumps about so much that it deletes my work as it goes. It is the worst touchpad I have ever used. And since I travel, using a mouse is a real pain as I often don't work at a desk.

 

Any ideas please? I have a book deadline and this is driving me nuts.

 

My laptop is a SVE14AE13L

 

Thanks

Expert
Posts: 480
Registered: ‎10-10-2013
Message 13 of 26 (16,862 Views)

Re: Disable touchpad with mouse connected

Hello there kungfukitty!

Can you please provide the exact model name of your laptop for us to check it's specifications.

 

 

~Tim

Rookie
Posts: 1
Registered: ‎03-20-2014
Message 14 of 26 (14,783 Views)

Re: Disable touchpad with mouse connected

hi everybody,

 

as a matter of fact, my touchpad drives me crazy as well... it makes the cursor jump around like crazy even if i don't touch anything.

 

Modell: VPCF13C5E

 

There is no keyboard shortcut, no Vaio Control Center opportunity, no device manager settings available.

 

Pls help, thx.

Moderator
Posts: 1,668
Registered: ‎10-25-2013
Message 15 of 26 (14,747 Views)

Re: Disable touchpad with mouse connected

Hi VPCF13C5E,

 

Are there any changes done to the computer before this happened? You can do a System Restore to an earlier date. You may use this link as a guide. You can also try to do a factory reset. You can use this link as a guide. If issue still persists, please visit the Sony Global Web sitehttp://www.sony.net/SonyInfo/Support/?&XID=M:sony_community for info regarding support in other countries/regions. Hope this helps!

Rookie
Posts: 1
Registered: ‎11-26-2015
Message 16 of 26 (5,780 Views)

Re: Disable touchpad with mouse connected

You also can try the Windows key while typing the letter X, when all postingsthat youve tried on here don't work,

cut a piece of velcro and cover it like I did, Smiley Happy

Rookie
Posts: 2
Registered: ‎04-25-2016
Message 17 of 26 (4,256 Views)

Re: Disable touchpad with mouse connected

[ Edited ]

None of these solutions works.

 

1.  There is no "Vaio Control Center." This is does not exist on my computer. 

2.  The "FN + F1" method does absolutely nothing. 

3.  There are no mouse control options possible in my control panel.

 

Sony has known about this problem for nearly a decade and has done NOTHING to solve the problem. Sony could have easily written a free softwafe patch which Viao owners could download to fix the problem, but they just don't care. There are class action lawsuits active against Sony in at least three states as a result. 

 

So, you want to know how to solve your touchpad problem?

 

NEVER, EVER BUY ANOTHER PIECE OF ****** SONY PRODUCT AGAIN IN YOUR LIFE, BECAUSE THEY TAKE YOUR MONEY AND DON"T GIVE A ****** IF YOU AND 500,000 PEOPLE HAVE THE SAME PROBLEM.

Moderator
Posts: 4,244
Registered: ‎03-12-2015
Message 18 of 26 (4,191 Views)

Re: Disable touchpad with mouse connected

 

Hi Bhokara

 

Welcome to Sony Community! 

 

We're really sorry to hear about this issue. What is the exact model name of your computer? Are you running Windows 10

 

You may visit eSupport website and download the necessary drivers and software for your unit: https://esupport.sony.com/US/p/select-system.pl?DIRECTOR=DRIVER&icid=home|type1_us_en|drivers. 

 

Regards,

 

Vincent 

 

 

 

Answered your question? Glad I could help! Please Click the "Accept as Solution" button below.

 

Enthusiast
Posts: 4
Registered: ‎06-08-2016
Message 19 of 26 (3,802 Views)

Re: Disable touchpad with mouse connected

That may have worked in earlier versions of WIndows, but I am running Windows 10.  My Vaio does have the F1 key with the picture of the touchpad, however, the technique of holding down the function key and pressing F1 does not work. And, as for the alternate suggestion, the choices within WIndows 10 are different from Windows 8.  Do you have a solution for Windows 10 users?

Enthusiast
Posts: 4
Registered: ‎06-08-2016
Message 20 of 26 (3,746 Views)

Re: Disable touchpad with mouse connected


tinman wrote:

The virtual scrolling feature on the built-in touchpad just started working and i do not have any control pad settings to disable it.  I use windows 8, and seldom use a mouse.  It is almost impossible to type without putting cardboard over over the touch pad.  This is bad design.  Is there a fix for this?


Tinman has it right.  The solution is to scotch tape a piece of cereal box cardboard over the whole touchpad.  That's what I have done and it works perfectly.
.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook