Language: English / Spanish
Showing results for 
Search instead for 
Do you mean 

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

VAIO - Software & Other Operating Systems

Reply
New Contributor
USER-920893
Posts: 2
Registered: ‎11-12-2012

Realtek High Definition Audio Drivers

I am trying to update the drivers on a Realtek High Definition Audio Sound card

Its a VAIO VGN-SR240 running Windows 7 Professional

The sony webasite says that REDAUD-70205931-32.exe should work with Windows 7 but when I run it I get a message saying it is only for use on Windows Vista.

Where can I find the drivers that will work with Windows 7?
Please use plain text.
Top 40 Artist
KimberlyS
Posts: 3,847
Registered: ‎11-12-2012

Re: Realtek High Definition Audio Drivers

depending on how you performed your upgrade, the internal software may not be identified by the driver utility.
try right clicking the driver and run in compatibility mode.
or reinstall the below drivers.
secondly are you installing the 32 bit pro? or 64? the driver you listed is the 32 bit version. your unit is the 64Bit so pro64 should be installed (below are your drivers)

Realtek® High Definition Audio Driver REDAUD-70205932-64.EXE
This utility installs the Realtek High Definition Audio Driver for compatibility with the Microsoft® Windows® 7 operating system.
http://esupport.sony.com/US/perl/swu-do ... 6&os_id=47

Realtek® ATI™ HDMI™ Audio Driver
This utility installs the Realtek ATI HDMI Audio Driver for compatibility with the Microsoft® Windows® 7 operating system.
http://esupport.sony.com/US/perl/swu-do ... 0&os_id=47
Please use plain text.
New Contributor
USER-920893
Posts: 2
Registered: ‎11-12-2012

Re: Realtek High Definition Audio Drivers

The good news is that I found out that the resolution to the message saying the driver will only run on Vista is it right click and change the comaptability mode.

The bad news is that evcen with that new driver I still get clicking/clipping when I play an audoi file or I try to use Skype.

Sony support send me the link for teh Sony Shared Libabray - I ran it but I dont know how to confirm that it installed correctly.

Any ideas?
Please use plain text.