Welcome to the Community!

VAIO - Software & Other Operating Systems

Showing results for 
Search instead for 
Do you mean 
Posts: 1
Registered: ‎11-12-2012
Message 1 of 4 (6,977 Views)

Troubleshoot AV Mode button not working

This is for a VGN-NR330E running Vista. The AV Mode button no longer works. Pressing AV Mode when the laptop is off simply boots Windows. I downloaded and ran the Vaio Launcher Update, but this did not solve the problem.

How do I troubleshoot and fix this?
Posts: 3,846
Registered: ‎11-12-2012
Message 2 of 4 (6,977 Views)

Re: Troubleshoot AV Mode button not working

Hello and welcome to the forums.
AV mode is managed through the VAIO Control Center
You can reinstall the VAIO control Center from the Notebook and Utilties Driver here:
http://esupport.sony.com/US/perl/swu-do ... roup_id=10

also ensure you have checked the settings within AV Mode by following this guide:
http://www.kb.sony.com/selfservice/micr ... 0330812809
Posts: 1
Registered: ‎02-29-2016
Message 3 of 4 (1,839 Views)

Re: Troubleshoot AV Mode button not working

How about for VGN-TZ17GN with Windows 7 32 bit?
Posts: 3,338
Registered: ‎03-12-2015
Message 4 of 4 (1,756 Views)

Re: Troubleshoot AV Mode button not working


Hi shkyaw


Thank you for visiting Sony Community! 


You may download and reinstall the VAIO® AV Mode Launcher on Sony support page or by using Vaio Care application. Unfortunately, your Vaio VGNTZ17GN is a non-U.S. model. We do not have the compatible software for your computer. 


For further assistance regarding your concern, please contact the Sony offices/Sony representative offices nearest to your place of residence in Asia Pacific region http://www.sony-asia.com/countryselector.html?hpid=countryselector:AsiaPacific. Due to proximity, they are in a better position to respond to your questions or concerns.







If my post answers your question, please mark it as "Accept as Solution"


Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook