Language: English / Spanish

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

VAIO - Upgrade, Backup, & Recovery

Reply
Groovin'
whitetexas
Posts: 11
Registered: ‎01-29-2013
Accepted Solution

How do I stop the touch screen from popping up the keyboard on vaio all in one?

Here I am again with another annoying problem.  I have disabled the touch features in control panel but my keyboard touch screen keeps popping up anyway from the lower right side.  Also sometimes when I have lots of windows open it goes into a cycle of pages lined up vertically and zig zagging across my screen.  Have to close everything down to stop it.  I don't like the touch screen options at all and want to totally disable so they don't pop up on me.

 

thank you.

Please use plain text.
Top 40 Artist
TonyM
Posts: 1,228
Registered: ‎11-14-2012

Re: How do I stop the touch screen from popping up the keyboard on vaio all in one?

[ Edited ]

Hello Carolyn,

 

Thanks for the post.

 

Are you referring to onscreen keyboard that appears from lower side of screen?

If yes, follow the steps to disable:

 

Go to Control Panel > Ease of Access > Ease of Access Center > Use the computer without a mouse or keyboard > Uncheck "Use On-Screen Keyboard" option > Click Ok.

 

On left panel Change administrative settings options > Click and check Apply all settings to the logon desktop > press Apply.

 

If my post answers your question, please mark it as an "Accepted Solution."

Please use plain text.
Top 40 Artist
TonyM
Posts: 1,228
Registered: ‎11-14-2012

Re: How do I stop the touch screen from popping up the keyboard on vaio all in one?

[ Edited ]

Hello Carolyn,

 

Thanks for the post.

 

Are you referring to onscreen keyboard that appears from lower side of screen?

If yes, follow the steps to disable:

 

Go to Control Panel > Ease of Access > Ease of Access Center > Use the computer without a mouse or keyboard > Uncheck "Use On-Screen Keyboard" option > Click Ok.

 

On left panel Change administrative settings options > Click and check Apply all settings to the logon desktop > press Apply.

 

If my post answers your question, please mark it as an "Accepted Solution."

Please use plain text.
Groovin'
whitetexas
Posts: 11
Registered: ‎01-29-2013

Re: How do I stop the touch screen from popping up the keyboard on vaio all in one?

I'm almost ready to accept as solution but after doing all that I still have occasional problems. I just now when in and took checks out of the filter keys section and hope that does the trick along with my mouse change. I appreciate the help here. I will let you know if it works.
Please use plain text.
Groovin'
whitetexas
Posts: 11
Registered: ‎01-29-2013

Re: How do I stop the touch screen from popping up the keyboard on vaio all in one?

I gave you an extra kudo. that is how you do it but I had to go one step further and go to the filter keys and turn everything off there.
Please use plain text.
Tuning Up
user1247
Posts: 2
Registered: ‎04-21-2013

Re: How do I stop the touch screen from popping up the keyboard on vaio all in one?

Facing similiar issue and I think I found a temporary solution.  I turned off 'touch settings' in the menu of vaio touch shortcuts and I don't see it popping up or making the sounds anymore.  I hope this is a permanent fix although I'm disappointed that my sony computer had this issue in the 1st place. 

Please use plain text.
Tuning Up
Elle2013
Posts: 1
Registered: ‎12-03-2013

Re: How do I stop the touch screen from popping up the keyboard on vaio all in one?

This happens to my computer as well, but I followed the method and when it came to unchecking the "Use on-screen keyboard" I found that it was already unchecked. Though I'm experiencing a ghosting issue where everything does whatever it wants including internet pages, and word documents ever since my computer was gifted to me. Any other suggestions on how to stop the keyboard from pooping up whenver it feels like it? I will tackle the other issues in another specific area. 

Please use plain text.
Groovin'
wildingdavis
Posts: 2
Registered: ‎03-15-2014

Re: How do I stop the touch screen from popping up the keyboard on vaio all in one?

I was having this problem and I successfully fixed it, but let me just make sure we had the same problem entirely. Also, keep in mind that I have a VAIO all-in-one desktop, not a laptop.

 

My keyboard kept popping. Windows would open, close on there own. And my speakers would make a sound as if somebody kept trying to push my touch screen. It had been doing this for MONTHS. But it was getting to the point that I couldn't even really use the computer.

 

The way I fixed it: I read through many of these forums and it seems there are many people with this same issue, they just described the problem as "my touch screen keeps acting as if something is touching it." None of those suggestions helped to solved the problem. That is when I realized that my screen actually had many many tiny specs of "crud" all over it (I suspect dust, soda, and coffee that had hardened in microscopic bunches all about the monitor). I used a micro fiber electronic safe cloth with finely sprayed water onto the cloth itself (very very little water, but it made a huge difference) and gently rubbed my screen EVERYWHERE in circular motions. If you do this be very careful to NOT USE WATER DIRECTLY ONTO THE SCREEN and DO NOT SCRATCH OR USE ONE FINGER. Use a blunt and gentle technique.

 

I have completely resolved my issue using this technique. Hope this helps.

Please use plain text.