Skip to the end of navigation

Welcome to the Community!

VAIO - Upgrade, Backup, & Recovery

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 3
Registered: ‎09-15-2017
Message 1 of 6 (1,064 Views)

System Restore gone wrong, please help

I have a Sony VAIO 2013 laptop model #SVE151J1J13L, and did a system restore earlier today wanting to wipe everything off and start over at factory settings since I've filled the disk up too much. After the system restore was complete, if asked me to press restart to boot it up again and to restart and once I did that, the fans started going crazy and the screen would be on the black VAIO screen for about 6-8 seconds, disappear and then leave on a black blank screen and then come back for 6-8 seconds again. It's sort of blinks like this for a while. I forced turned it off because it was obviously running my battery pretty badly. Nothing was plugged in, had it on charge during the system restore process though. I don't know what to do, I need it to go start into Windows again so I can use, this is my school laptop and need it. Any help or tips? Or if I killed my laptop, please tell me what I did wrong. Thank you.
Rookie
Posts: 3
Registered: ‎09-15-2017
Message 2 of 6 (1,063 Views)

Re: System Restore gone wrong, please help

To add, I am / was using the latest update of Window 10.
Rookie
Posts: 3
Registered: ‎09-15-2017
Message 3 of 6 (1,062 Views)

Re: System Restore gone wrong, please help

Also to add, pressing every F key during the black and VAIO screen will not work either. Nothing happens.
Highlighted
Rookie
Posts: 1
Registered: ‎09-16-2017
Message 4 of 6 (1,012 Views)

Re: System Restore gone wrong, please help

[ Edited ]

My system give me erroe of S.M.A.R.T. error after backup and tell me that back your sytem. Replace the hard disk. How i can solve this problem. Please give me solution or anywhere you found the link of solution than share with me.

Expert
Posts: 47
Registered: ‎10-16-2016
Message 5 of 6 (942 Views)

Re: System Restore gone wrong, please help

Hello Sugarbanny.
Calm down, everything has a solution ...

Firstly did you complete the restoration?
And second, you did what? Did you restore the system or erase the partition where it contained the system?

 

Question: Is there a file you want to save that is in the notebook?

If not, reinstall the installation of windows, or press f10 - f12 at the beginning of the bot, and go into security mode to see if the system goes up.

Att
Moderator
Posts: 4,578
Registered: ‎03-12-2015
Message 6 of 6 (860 Views)

Re: System Restore gone wrong, please help

 

Hi, Aniketysingh11

 

Thank you for considering Sony Community! 

 

If an error appears stating: S.M.A.R.T. status bad - backup and replace, then the hard drive has detected damage to the disk and failure of the drive is imminent. The hard drive will need to be replaced to resolve this issue. We recommend contacting the nearest Sony Authorized Service Center in your area. 

 

For further assistance regarding your concern, please contact the Sony offices/Sony representative offices nearest to your place of residence in Asia Pacific region http://www.sony-asia.com/countryselector.html?hpid=countryselector:AsiaPacific. Due to proximity, they are in a better position to respond to your questions or concerns.

 

Regards,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook