Skip to the end of navigation

Welcome to the Community!

VAIO - Upgrade, Backup, & Recovery

Showing results for 
Search instead for 
Do you mean 
Reply
Enthusiast
Posts: 2
Registered: ‎09-17-2016
Message 1 of 3 (2,518 Views)
Accepted Solution

Vaio Recovery media disks doesn't work...

Hello, I had a problem with my Vaio computer SVT15117CXS...

 

I was using win10 since april, but since 2 weeks ago my computer showed 2 blue screens (kernel data inpage error)... But It still worked just fine... Then I was installing a software for college and when I finished and opened the program it crashed again with another blue screen different from the others (something about storage), and then it worked again but super slow... Then crashed again, so I turned it off until next day... When I turned it on, It only showed me blue screens and rebooted so I used the recovery partition to save my stuff and put the computer to its factory settings...

 

So far was everything fine, I restored the system with win 8, then instaled win8.1... But since win10 isn't longer for free, their instalation software was different than before... When I finished installing win10 everthing was different and my computer was ok at first but when I used skype and it got super slow then crashed again and when I turned it on this time showed something about the required hardware missing, so I tried to use the recovery partition again but when I did formating stuff it showed an error message and then I can't enter to the settings again...

 

I bought recovery media disks from Sony before and also I made a recovery media kit with vaio care, but it doesn't boot from them, I tried everything: booting from BIOS, booting from the option in the assist button, but It doesn't work, is like it reads the disk but doesn't run it... It only loads the vaio logo, then a black screen appears and does nothing (but the mouse and the touch screen works just fine)...

 

I'm really worried because I have an important midterm soon and I need my computer to study Smiley Sad

I hope someone could help me... I don't know what to do...

Moderator
Posts: 4,631
Registered: ‎03-12-2015
Message 2 of 3 (2,411 Views)

Re: Vaio Recovery media disks doesn't work...

[ Edited ]

 

Hi Kuraudia

 

Welcome to Sony Community! 

 

"I turned it on this time showed something about the required hardware missing, so I tried to use the recovery partition again but when I did formating stuff it showed an error message and then I can't enter to the settings again..."

 

These messages might give us a clue on what seems to be the main issue here. Let's isolate this issue: 

 

 

I hope these help. 

 

Regards,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Highlighted
Enthusiast
Posts: 2
Registered: ‎09-17-2016
Message 3 of 3 (2,374 Views)

Re: Vaio Recovery media disks doesn't work...

Thanks for the help, I already solved the issue and it was a hard drive problem, I brought a new one and now everything is ok Smiley Happy

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook