Language: English / Spanish

welcome to Sony's community site

Get involved! Whether you are here to ask or give help - we are happy you stopped by and look forward to seeing you in the future! Please watch our Welcome Video to get started.

VAIO - Upgrade, Backup, & Recovery

Reply
Tuning Up
differentlifes
Posts: 1
Registered: ‎09-07-2013

reboot to factory setting

Hello 

I own an VPCS136EC and has attempted numerous ways to reboot the system back to original setting. I have tried the ASSIST key but it kept saying something is wrong with the program and forces it to shut down. Then I tried F10 but it displayed the rebooting page but fails to launch the rebooting process. 

Please use plain text.
Moderator
RyanC
Posts: 1,279
Registered: ‎11-12-2012

Re: reboot to factory setting

Hello differentlifes,

 

If you are unable to access the recovery partition with F10 key during post, the usually indicates a problem with the software image or the hard drive.  You could try a set of recovery media, but if that does not resolve then there is likely a hard drive failure.

Please use plain text.