Skip to the end of navigation

Welcome to the Community!

VAIO - Upgrade, Backup, & Recovery

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 2
Registered: ‎11-07-2017
Message 1 of 5 (297 Views)

sony vaio series s restore issues win7

hi, i have an old sony vaio series s laptop - model PCG-51211M. It is an old work one with a missing username and password, i want to wipe it so the kids can use it. I have no recovery disc, and when i press f10 on start up, it doesnt give me the option to do a system restore. any help greatly appreciated

Moderator
Posts: 4,628
Registered: ‎03-12-2015
Message 2 of 5 (177 Views)

Re: sony vaio series s restore issues win7

 

Hi, Alihyde75

 

Thank you for visiting Sony Community! 

 

PCG-51211M is not being recognized by our system. It is probably the chassis number or a non-U.S. model. If your computer has an Assist button, you may use that instead. Simply press the Assist button while the computer is off. It will give you the option to reset the unit to factory settings. 

 

For further assistance, we kindly recommend visiting our Sony Global Website for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/. Due to proximity, they are in a better position to respond to your questions or concerns.

 

Regards,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Enthusiast
Posts: 1
Registered: ‎11-06-2017
Message 3 of 5 (170 Views)

Re: sony vaio series s restore issues win7

I am having a similar issue and have attempted reset to factory settings but the same thing is still happening. Any further advice?
Highlighted
Rookie
Posts: 2
Registered: ‎11-07-2017
Message 4 of 5 (167 Views)

Re: sony vaio series s restore issues win7

thanks vincent, i tried that but unfortunately it is not giving me the option to reset to factory settings, thanks for the advice, alister

Moderator
Posts: 3,410
Registered: ‎01-16-2015
Message 5 of 5 (62 Views)

Re: sony vaio series s restore issues win7

Hi Alihyde75

 

Welcome to Sony Community!

 

I understand that you want to reformat the unit to factory setting, if F10 doesn't give you an option to do it then it's possible that the hidden partition is not there anymore. We suggest getting a VAIO recovery disc to reinstall all the drivers and software that came with the unit.

 

We highly recommend visiting our Sony Global Web site for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/ to assist you with this issue. 

 
Regards,
Jen
 
Answered your question? Glad I could help! Please Click the "Accept as Solution" button below

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook