Skip to the end of navigation

Welcome to the Community!

VAIO - Windows 10

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Rookie
Posts: 3
Registered: ‎10-12-2017
Message 1 of 3 (1,232 Views)

Do I give up on my Sony Vaio

I'm having continuing (and getting worse) problems with my Sony Vaio svf15n2a4e, which is Windows 10.  The WiFi never stays connected unless it is right next to the router now, and resets my whole WiFi network regularly.  The laptop sends itself into sleep randomly and won't wake up, it's diabolically slow, and now Chrome regularly refuses to work, especially any Chrome add-ins.

All my other computers are fine.

I love my Vaio for the size, keyboard and the tablet feature, but my productivity for work is dipping significantly.

I've updated all drivers and it says it's as up to date as it can be.

Do I give up and buy something else?  I've had it since July 2014, and it was a relatively high spec i5 when I got it.

 

Moderator
Posts: 4,642
Registered: ‎03-12-2015
Message 2 of 3 (1,127 Views)

Re: Do I give up on my Sony Vaio

 

Hi, Koalah77

 

Thank you for considering Sony Community! 

 

We are sorry to hear the issue with your unit. You may try my suggestions below to isolate these issue: 

 

 

For further assistance, we kindly recommend visiting our Sony Global Website for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/.

 

Regards,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Rookie
Posts: 3
Registered: ‎10-12-2017
Message 3 of 3 (931 Views)

Re: Do I give up on my Sony Vaio

Sorry,  but had done all of that.  No joy.

It looks like only resolution has been to remove the hard drive, put in a new SSD and completely blitz the machine to erase all Sony Vaio drivers and use just Windows 10 as a new build non Vaio.

WiFi still doesn't work (keeps disconnecting), but having tried with a WiFi plugin USB as well, that's doing the same thing, so by elimination it means that it doesn't like the extender as works perfectly well right next to the router.  Must be a Windows 10/extender issue, as my Mac sitting right next to it works perfect and super fast, even when the Vaio is saying wifi signal 5 but no internet.

Fan is also overheating, but resolved that with a Teknet USB under laptop fan.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook