Skip to the end of navigation

Welcome to the Community!

VAIO - Windows 10

Showing results for 
Search instead for 
Do you mean 
Reply
Rookie
Posts: 2
Registered: ‎08-04-2017
Message 1 of 7 (1,519 Views)

WIFI AND BLUETOOTH NOT WORKING

Dear all not sure when m but I guess so after update to WINDOWS 10 from 8.0 my wifi and bluetooth is not getting connected.
Plz help me on this..Thank you
Rookie
Posts: 2
Registered: ‎08-04-2017
Message 2 of 7 (1,517 Views)

Re: WIFI AND BLUETOOTH NOT WORKING

For refernece my PRODUCT NUMBER IS SVE15126CNW
Rookie
Posts: 1
Registered: ‎08-05-2017
Message 3 of 7 (1,463 Views)

Re: WIFI AND BLUETOOTH NOT WORKING

Also got this issue

Moderator
Posts: 4,573
Registered: ‎03-12-2015
Message 4 of 7 (1,300 Views)

Re: WIFI AND BLUETOOTH NOT WORKING

 

Hi, Natharsha86

 

Thank you for considering Sony Community! 

 

Make sure to run VAIO Update and Windows Update to download and install the necessary drivers and software that support Windows 10 operating system. 

 

For further assistance regarding your concern, please contact the Sony offices/Sony representative offices nearest to your place of residence in Asia Pacific region http://www.sony-asia.com/countryselector.html?hpid=countryselector:AsiaPacific. Due to proximity, they are in a better position to respond to your questions or concerns.

 

Regards,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Moderator
Posts: 4,573
Registered: ‎03-12-2015
Message 5 of 7 (1,298 Views)

Re: WIFI AND BLUETOOTH NOT WORKING

 

Hi, Pandy_lad

 

Thank you for visiting Sony Community! 

 

You may try my suggestion on my previous post to isolate the issue. For further assistance, we kindly recommend visiting our Sony Global Website for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/.

 

Regards,

 

Vincent 

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Highlighted
Enthusiast
Posts: 4
Registered: ‎08-11-2017
Message 6 of 7 (1,238 Views)

Re: WIFI AND BLUETOOTH NOT WORKING

Thanks for the reply. I have same problem. 

Moderator
Posts: 3,352
Registered: ‎01-16-2015
Message 7 of 7 (1,024 Views)

Re: WIFI AND BLUETOOTH NOT WORKING

Hi Meherlaila,

 

Welcome to Sony Community!

 

We regret to hear that you're experiencing the same issue. Have you already tried to fix the issue? To assist your further may we have the model name and the current operating system of your laptop? When did the issue first occur? 

 

Regards,

Jen

 

Answered your question? Glad I could help! Please Click the "Accept as Solution" button below.

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook