Skip to the end of navigation

Welcome to the Community!

Walkman Players

Showing results for 
Search instead for 
Do you mean 
Reply
Moderator
Posts: 4,146
Registered: ‎10-20-2014
Message 11 of 15 (1,074 Views)

Re: no data on my NW WS413

Hi wertzuiop123,

 

Welcome and thank you for considering SONY Community!

 

 

Greetings and thank you for your message. On this site, we are able to provide assistance for customers in North America. If you are from North America, please send us a private message so we can assist you further. If you are outside of North America, we highly recommend visiting our Sony Global Web site for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/
>Joffrey

 

 

If my post answers your question, please mark it as "Accept as Solution"

 

Apprentice
Posts: 7
Registered: ‎05-03-2017
Message 12 of 15 (984 Views)

Re: no data on my NW WS413

hi

 

please provide that to sony - its a global problem

idont want any support, so its no matter where i am from. (anyway the support cannot help us with this problem)

Apprentice
Posts: 7
Registered: ‎05-03-2017
Message 13 of 15 (953 Views)

Re: no data on my NW WS413

[ Edited ]

ok now i found 15 working mp3's, that i copied on the player via Media Go. fine.

 

But if i add one mp3, that is not working (like the uploaded song on my google drive a few posts earlier) then the player says immediately "no data" if i press play... when i delete this mp3 again, the 15 songs are working again

 

100% reproducible

Apprentice
Posts: 7
Registered: ‎05-03-2017
Message 14 of 15 (758 Views)

Re: no data on my NW WS413

I wrote the Sony Support Center in my region twice but still no reaction :-(
Highlighted
Apprentice
Posts: 7
Registered: ‎05-03-2017
Message 15 of 15 (300 Views)

Re: no data on my NW WS413

ok i give it up...

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook