Skip to the end of navigation

Welcome to the Community!

Walkman Players

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Rookie
Posts: 2
Registered: ‎08-13-2017
Message 1 of 3 (565 Views)

sony nwz s544

Hello i have a walkman sony nwz s544 after a fixed month does not work any better
Attaching it to the pc's usb port is recovered all ok but after it does not start it does not create the library stays at the blue start button and turns off again so many times but nothing
Tried error update at 61% and does not update
Re-formated songs with nothing pc

Thanks roby

Rookie
Posts: 2
Registered: ‎08-13-2017
Message 2 of 3 (559 Views)

Re: sony nwz s544

Suede after I plugged it on the PC I disconnect usb cable turn on sony turns on blue and black screen with sony typing and loading but turns off sometimes it goes off regularly
Moderator
Posts: 368
Registered: ‎02-02-2017
Message 3 of 3 (516 Views)

Re: sony nwz s544

[ Edited ]

Hi Robyfigini,

 

Welcome and thank you for considering the SONY Community!

 

We're sorry to hear that the music player is not working properly. If it's possible, kindly reset the unit to factory default to isolate the issue. You may refer to page 92 of this link:

https://docs.sony.com/release//NWZS544_EN.pdf

 

For further assistance regarding your product, we highly recommend visiting our Sony Global Web site for information on contacting the Sony Support Center in your region at http://www.sony.net/SonyInfo/Support/ 
 
Regards,
~Ralph

If my post answers your question, please mark it as "Accept as Solution"

 

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook