Skip to the end of navigation

Welcome to the Community!

VAIO - Windows 10

Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Enthusiast
Posts: 5
Registered: ‎07-18-2014
Message 1 of 14 (1,518 Views)

VAIO Audio Utility is not working after Windows 10 creators update

My laptop model is SVF1532GSAB. Afters the Windows 10 Creators update VAIO Audio Utility is not working.

Now the sound quality is very bad. Is there anyone who can help me with this issue?

Enthusiast
Posts: 3
Registered: ‎02-21-2015
Message 2 of 14 (1,430 Views)

Re: VAIO Audio Utility is not working after Windows 10 creators update

Same thing is happening to my SVF15N26CXB since the Creators update a few days ago!

 

The VAIO Audio Utility program will open up if requested but simply won't operate anything. Audio is either not present at all or plays at max volume (raw through the ****** speakers, no tuning at all). Volume 0 mutes the sound and 1 - 100 is simply MAX volume. Can only control volume through individual programs and players' volume sliders. I'm also getting error messages stating that audio enhancements "may be" causing problems and that I should disable them... doing so, however, does nothing. Same problems.

 

Installing original factory audio drivers from Sony also does not appear to fix the issue either. Any ideas on fixing this without reverting back to post-Creators update?

Enthusiast
Posts: 3
Registered: ‎02-21-2015
Message 3 of 14 (1,413 Views)

Re: VAIO Audio Utility is not working after Windows 10 creators update

PARTIAL SOLUTION FOUND:

 

This does NOT solve Vaio Audio Utility ceasing to function... but it DID return 90% of the same functionality for me after figuring it out.

 

1: Press the Windows key + X to open your Power User Menu.

 

2: Click on Device Manager.

 

3: Expand the 'Sound, Video and Game Controllers' tab near the bottom of the list.

 

4: Right click the Realtek High Definition Audio controller and update it's driver... then restart your PC.

 

5: Once restarted, go to your toolbar and right click the speaker icon to open up your Playback Devices menu.

 

6: Highlight your Realtek HD Audio device and click on Properties.

 

7: Under the Enhancements tab, you should find an option for 'Equalizer' that was not present if your driver wasnt updated. Check it.

 

8: Click on the drop down menu that appears... you'll now find a list of preset EQ's, including a custom EQ.

 

CONCLUSION:

 

It's likely that this recent Windows 10 update simply jacked with the Realtek driver's ability to be controlled by Sony's Vaio Audio Utility skin... but a skin is truly all it was. These are the very same settings that were once internally manipulated by the Sony VAU, still embedded within the Realtek controller and still at your disposal. Using the other listed Enhancements and options within Realtek's properties page, you should have 90% of the same functionality that Sony's program gave you.

 

The only thing you're missing here is the visual equalizer and other Sony specific presets like Clear Audio + and Voice Zoom settings. But everything that those settings did can be achieved manually with the settings on this page with about 10 minutes of fiddling to your liking.

 

So far, all of my programs are rendering audio just fine and matching the Realtek EQ to the custom EQ I had set in the Vaio Audio Utility leaves the speakers sounding just as they did before. No issues! It ****** to lose control of these functions from Sony's nice little piece of software... but hey, as long as our speakers don't sound like garbage - who cares!?

 

Hope this works for you!

Enthusiast
Posts: 5
Registered: ‎07-18-2014
Message 4 of 14 (1,285 Views)

Re: VAIO Audio Utility is not working after Windows 10 creators update

Is there anyone from SONY who can give a permanent solution for this?

Rookie
Posts: 1
Registered: ‎12-14-2017
Message 5 of 14 (1,148 Views)

Re: VAIO Audio Utility is not working after Windows 10 creators update

I am also having same problem in my laptop after update. @SonyTeam please help me out!!!

Enthusiast
Posts: 3
Registered: ‎02-21-2015
Message 6 of 14 (1,124 Views)

Re: VAIO Audio Utility is not working after Windows 10 creators update

Did you try my fix for it yet?
Moderator
Posts: 3,528
Registered: ‎01-16-2015
Message 7 of 14 (979 Views)

Re: VAIO Audio Utility is not working after Windows 10 creators update

Hi Janithcperera,

 

Welcome to Sony Community!

 

May we know what is the model name and the current operating system. Have you tried the suggested steps below? 

 

Regards,

Jen

 

Answered your question? Glad I could help! Please Click the "Accept as Solution" button below.

Moderator
Posts: 3,528
Registered: ‎01-16-2015
Message 8 of 14 (974 Views)

Re: VAIO Audio Utility is not working after Windows 10 creators update

Hi Shubhamahuja,

 

Welcome to Sony Community!

 

We're sorry to hear this. For further assistance, please provide us the model name and the current operating system of your laptop.

 

Regards,

Jen

 

Answered your question? Glad I could help! Please Click the "Accept as Solution" button below.

 

Rookie
Posts: 2
Registered: ‎12-25-2017
Message 9 of 14 (786 Views)

Re: VAIO Audio Utility is not working after Windows 10 creators update

Sadly, this didn't work for me. I just don't see the equaliser option even after uodating the driver.

Rookie
Posts: 2
Registered: ‎12-25-2017
Message 10 of 14 (785 Views)

Re: VAIO Audio Utility is not working after Windows 10 creators update

Model No - SVF13N1ASNB
Windows 10

Get Social

Share your ideas Watch YouTube Support Videos follow us on Twitter Visit us on Facebook